Newly built PC is hanging - any ideas ?

  Heefie 15:28 28 Jul 2005

I've put together a PC for my daughter through old bits and pieces that have come out of other machines, together with a couple of buys from ebay.

I've done this before, but never with such a collection of used materials & it's hanging when I boot it up, but at a point I've never seen before ... I have some suspicions but want to gather some "expert" opinion first !!!

When I boot up, it takes quite a while (30 seconds or so) before the screen clicks into life, and it immediately says :

Award Modular BIOS V6.00PG .....
Copyright ......

Main Processor : P3 800 EB MHz (133x6.0)
Memory Testing : 26944 OK + 1024 Shared Memory

Press DEL to Enter Setup, ESC to stop Memory test

However, this is all it ever does, as far as it ever goes, I can press anything on the K/B & it makes no difference, in fact, the Num Lock light doesn't even come on ...

This is an identical outcome using a normal K/B, a wirelaees K/B and a cordless K/B.

If I add another stick of RAM (which appears to be a lot bigger than the first one I used) the Memory Testing message goes up from 26944 to 29696 but it still stops dead at the exact same point.

The PC beeps once just before this screen is displayed.

I am assuming that I have a hardware error, but how do I track down what it is ?!?!?

  mjf85 15:43 28 Jul 2005

Hey dude

If you have the mobo book, look up hard-reset. It clears the BIOS and resets it to how it came off the factory belt. It sounds like there is a hardware conflict somewhere along the line, but this stands a good chance of clearing it up.

Hope it works


  keef66 15:46 28 Jul 2005

Few random thoughts to do with boot failures:

is the ram compatible with the mobo? Did they come from a known working system together?
Is the CMOS battery OK? sometimes stops things booting as they should. Only costs a couple of quid to replace
Can you try an alternative power supply? My last DOA was a faulty PSU which deteriorated producing a range of odd boot events until it wouldn't even post any more. (CPU cooling fan still powered up though)

  Micro-Man 15:47 28 Jul 2005

Have you tried with a minimal set of components, eg graphics card only, and then gone into the bios and set the default settings. One beep at post is normal. No keyboard numlock can be down to a bios setting so check this or cant you enter the bios at all?

  mjf85 15:48 28 Jul 2005

All good aside from the RAM

If the RAM was not compatable then it would not get this far and would fail at the POST.

Good thinking though

  Heefie 16:51 28 Jul 2005

... and to answer your questions :

No, I can't get into the BIOS at all, I'm sure once I got that far I could sort out any further problems.

I've read that the single beep means that the keyboard, RAM, monitor & drives are all OK and accessible ... but if that's the case, what the hell could be wrong, it's only got a single card in it, and that's the video card, if I take that out than I won't get anything on the screen so I won't know if I've resolved anything or not !!!

I did reset the M/B via the JP2 pins, as directed by the manual, and I did put a replacement CMOS battery in, though not a brand new one. I've also tested each power lead individually and they're all working (the PSU is second hand but 400W and hardly anything to do yet !!!) ... this so frustrating !!!

  griffon 56 17:18 28 Jul 2005

If you're running Win98 or SE you might be lacking System files because it looks as though your machine is hanging just at the point where it starts looking for Autoexec.bat and Config.sys files. If that's the case get hold of a Win 98SE start up floppy, put it in the A drive at start up. If your machine is set to look for the boot record in IDE-0 and doesn't find it, it ought to then look in the A drive. If it does you will see a menu asking, among other things, if you want to start the machine with CD support. Select CD support and the disc will load all the common CD ROM drivers plus a set of System files which should enable you to get past the blockage point if you remove the floppy and restart. If you're running XP someone else will have to advise.

You don't say whether the hard drive is loaded with a previously working OS or whether it has worked with any of the other components in another machine. If it's a complete stranger to all the other bits it might not have the required drivers aboard, and you may have to format the drive and load a fresh copy of the OS. Best of luck.

  Diemmess 17:43 28 Jul 2005

If it never completes the mem test then I would think the flaw is there. No point in bypassing this test.

Are you sure you have the right type of RAM? it might pay to try different sticks in just one socket and see if you can complete the mem test. If you can, then you are well on the way to glory!

  howard60 17:58 28 Jul 2005

check that no usb cables are plugged in - this is a known stopper for some systems. Next take out the ide cables to hard drive and cds and the floppy. Try booting if it is one of these then it will stop with the message non system disc. If that happens fit 1 at a time till you find the faulty one. An experience I had this week was a pc letting me into the bios but not booting until I formatted the hard drive in another pc.

  the-george 18:15 28 Jul 2005

I have built a few systems in a similar way and after some early problems now adopt a step by step approach. I usually assemble mobo, cpu and fan and memory fit in case fit graphics card then fire up.
Obviously, once it gets past the memory count things will stop but this does let me know that these four basic components are ok. A single short beep usually indicates that post has been done successfully but may not be so for all bios makes ( check yours out).
Next comes the k/b and mouse and I go into the BIOS and usually return to default settings. I then fit a f/d and boot from a dos disk, then add h/d - reboot and format etc then add cd-rom.
This is a more time consuming process but I have always found faults quickly as there are few options to go at.
Naturally, I always disconnect power cable when adding extra internal components.

  Heefie 18:21 28 Jul 2005

... and the latest news is :

I took out EVERYTHING, unplugged the CD & DVD drives & both HDDs, took out the video cared & re-booted using the on-board video port ... nothing displayed at all, so I put the video card back in & re-booted ... this, plus one stick of RAM was all that was attached to the M/B apart from the heatsink fan ... and I got the identical problem !!!

I took out the RAM and got nothing except 1 long continuous beep, so put it back in & rebooted ... obviously the same story.

However, I saw on a website about holding down the DEL key as you boot, so I did this and it went into the BIOS .. woo hoo, thought I ... but it was no good as the keyboard was now doing nothing again (though at this point, I know that it IS being recognised !). I rebooted again, holding the DEL key as before & this time I got half a BIOS screen !!!!!!!!!

I rebooted once more, holding the ESC key down & it recognised 1 HDD & both the CD & DVD drives, but again, stopped dead !!!

I've tried various combinations of PF keys & the like but I can't get any further, although the RAM often reports as being a different size and this makes me very suspicious of it !!!

And yes, thanks for mentioning the USB cable, I had discovered that recently, on another PC it causes a BSOD !!!!!

So, any more ideas ?!?!?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017