New wireless router wont connect my 2 laptops

  bookworm06 13:03 21 Oct 2006

I've just got sky broadband with their wireless router. My PC will connect ok and works fine but I cannot get the other two laptops to connect. They can see the network and I have entered the key in ok but they just wont connect

  STREETWORK 13:18 21 Oct 2006

On your main PC open network connections found in control panel. right click the sky connection and select properties. On the Advanced tab put a tick in the boxes to allow others to use this connection...

OK the windows and it should work...

  bookworm06 13:46 21 Oct 2006

i have two icons one says 1394 connection and the other local area network.

on the 1394 connection i can select the box that says allow other users but it says there is an ip address conflict and then shuts down the internet connection on the main pc. the local area network doesnt have that option

  Ashrich 22:49 22 Oct 2006

So you have nothing in Network Connections that says " Wireless Connection " 1394 is a firewire port , it always says connected even when it isn't . Your wireless network card should be there even if it is disconnected , try installing the drivers again .


  mgmcc 09:04 23 Oct 2006

As you are using a wireless router, and all computers get their internet access via the LAN from the router, YOU SHOULD NOT enable "Internet Connection Sharing" (i.e. tick the box "Allow other Network users to connect through...etc) on any connection in any of the computers!

In the laptops, you should, as Ashrich says, have an entry in the Network Connections folder for a "Wireless Network Connection" and this is the adapter that connects to the router. If it isn't present, have a look in Device Manager to see if it is properly installed.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?