New Wireless Adapter Connection Issue

  lmhillyard 16:06 19 Apr 2010
Locked

Just got a getnet 150mbps GN 531U Adapter.
Running Windows 7
Virgin 10meg with Dlink/cisco setup
This adapter installs and will connect to next doors Virgin Netgear setup using password access.
However when I try to gain password(correct) to my setup it just says incorrect network key.
I see my setup is WPA2 Personal AES access do I need to change this?
Next door has different settings ..
Help things just got a little too technical for me.

  mgmcc 22:20 19 Apr 2010

>>> Next door has different settings ..

What does "next door" have? You could try changing to WPA-PSK with TKIP and see if that lets you connect. Encryption key (password) needs to be between 8 and 63 characters.

  lmhillyard 16:23 21 Apr 2010

They have a different router altogether and use their own word password as do I
The plot thickens as I can get onto the router when the settings are open with no password
So the Adapter works but doesn't seem capable of signing on...

  mgmcc 18:37 21 Apr 2010

What I meant when asking what "next door" had, was the type of encryption they were using with which you were able to connect.

The fact that they have a different brand of router and their own password shouldn't matter, it is the encryption that's likely to be the stumbling block.

Try setting your own router to WPA-PSK with TKIP and see if that lets you can connect successfully.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017