New Wireless

  powely01 11:25 09 Sep 2008
Locked

I Have moved in to a new Flat and have moved my desk top with me. the flat already has wireless that the other flat mates use with no problems but my computer keeps dropping the connection. the signal is usually above 60% both just before and after the connection is dropped and the connection is missing for about 5-10 seconds but this of course stops downloads.

I have been connected to wireless before on this computer and have never found this problem previously.

Do you have any suggestions?

Ragards,

Dan

  ambra4 11:57 09 Sep 2008

See if these setting help

Lan Card Setting

Right click on Local Area Connection Display Icon on task bar

Click Status-General-Properties

At the top of display the type of Lan card will be displayed

Click Configure-Click-Advanced Tab

Click- Flow Control-Change to Enabled if Disabled

Click-Power Management Tab

Untick if selected "Allow Computer to turn this device off to save power

Network Connection Setting

Click-Start- Setting-Network Connection-New Connection Wizard

Select-Connect to the Internet-Next

Select-Set Up My Connection Manually-Next

Select-Connect using a broadband connection that is always on

Next-Finish

  oldbeefer2 13:17 09 Sep 2008

>

  powely01 18:36 11 Sep 2008

These have helped but it does still drop out and usually at really kep moments. I have a Philips SNU5600 wireless card with the Philips wireless network manager (which i can't disable and it disables the windows version) and the router is a safecom SWAMR - 54125 if that help's at all. The main reason that i need it working is because i have a Western Digital external hard drive that works off of the wireless so i'm not able to use it with this issue

Thanks for your help so far.

Dan

  Pineman100 18:41 11 Sep 2008

I can't be of any help with the wireless connection problem, but if you're desperate to connect to your external HDD, could you not forget wireless and connect to it via USB (assuming it has a port)? At least until you've sorted out the wireless problem.

  powely01 18:46 11 Sep 2008

u8nfortunatly not as its a wireless device. its a very good idea in principle. especially as i do alot of traveling so i can log in to it from all around the world however it does fall down very quickly without wireless access

  ambra4 19:45 11 Sep 2008

Access the router manually and see if the following setting are available and can be changed

Encapsulation Method: VCMUX

Authentication: Auto

Keep Alive: On

Idle time change from 0 to 4320

QoS: Is Ticked

UpnP: Enable

Have you try a firmware upgrade

click here#

Or you can try the safecom forum

click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?