New Western Digital 750GB Mybook is so slow

  erkmatrix 14:49 28 Feb 2008
Locked

Just bought a Western Digital 750GB Mybook to basically store movies, photos and music on but it is so slow it painful, thought I'd copy photos across first but talk about slow its taken an hour for about 150 jpgs that are not that big in size, My PC is fine as tried copying the same photos to another external hard drive I have and it does them fast so it must be something to do with this new external hard drive. Nearly everything I buy never works I'm getting sick of sending stuff back, do you think I have a faulty one or can you think of something that I need to do to make it speed up, it would take days to copy across movies I would imagine at this pace..

  Technotiger 15:04 28 Feb 2008

What OS are you using, and what format is the Mybook drive?

  erkmatrix 15:11 28 Feb 2008

Hi I'm using XP home and the machine is new and works fine otherwise, The file system format is FAT32 it says when I go into computer management, says healthy but can't be healthy its just so slow.

  Woolwell 15:12 28 Feb 2008

Futher to Technotiger's request it might be good to know the size of your hard drive, the CPU and RAM that you have and how you are connecting to the Mybook (if USB 1 or 2).

  Technotiger 15:19 28 Feb 2008

Re-format to NTFS for XP.

  erkmatrix 15:26 28 Feb 2008

my hard drive on my pc is 500gb and 750 on this external drive but says 698GB but I know thats its never the full 750 you get.

I'm connecting by usb2

How do I re-format in NTFS please

  Technotiger 15:28 28 Feb 2008

XP has a utility that is called CONVERT, to do just this.

Go to the Command Prompt (Start>All Programs>Accessories>Command Prompt and execute the command:

C:\> CONVERT C: /fs:ntfs

Where C: is a name of the drive you want to convert.

After machine re-boot conversion process will start and you'll have your FAT32 converted to NTFS with no loss of data.

  erkmatrix 15:47 28 Feb 2008

No I can't get it to work. When I go to the prompt it opens up but says C:\Documents and Setting\myname>

when I put in C:\> CONVERT C: /fs:ntfs changing to
F:\> CONVERT F: /fs:ntfs cause F is the drive name it just says F:\> is not recognized as an internal or external command

  Technotiger 15:57 28 Feb 2008

You don't put C:\> that is just what you should see at the Command Prompt, you then type in the rest and press Return.

So you just type .... "CONVERT F: /fs:ntfs" without the quotes. then press Return.

  Technotiger 15:58 28 Feb 2008

PS - then re-boot your PC.

  Technotiger 16:01 28 Feb 2008

To clarify ... CONVERT F: /fs:ntfs .... goes in after your name at the flashing cursor.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Aardman's new YouTube channel to share the work of independent animators

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017