New version SpyBot Freeze!

  spuds 19:04 26 May 2004
Locked

I installed the new version of SpyBot S&D, but I seem to have a problem in the removal stage of an unwanted intruder. On command of fix problem, the screen just seems to freeze up, and no further action is noted.When I return later, and re-run the check for problems, this then gives the message that there are no problems. Have you noticed this, if you have the new version SpyBot installed.

I notice that everytime I have a problem intruder, it is always XerOx.

  rawprawn 21:15 26 May 2004

I had the same problem, and cured it as follows. in advanced mode go to settings, then click the settings in the list, in main settings untick the two boxes for system restore. You won't get a backup but I don't see a problem if you want you can create a restore point before running Spybot.

  Gaz 25 23:18 26 May 2004

Ummm, that seems to be the problem doesn't it with spybot. the new back-up system!

  Cook2 00:45 27 May 2004

No problem here with SpyBot S&D v 3.1.

Try uninstalling and re-downloading and installing again.

  spuds 10:37 27 May 2004

Thanks folks for the response.Experimenting still, and hope to have a result soon.

  spuds 12:34 27 May 2004

Just posted this click here which is an update download for SpyBot.It is 'English File for Tea Timer addon', but when I try to download, I get '!!!bad checksum!'message with warning circle.

  Cook2 12:53 27 May 2004

'English File for Tea Timer addon'

Yep, got that too without problems.

I still think you should uninstall - re-downland and start again.

Good luck spuds.

  spuds 18:23 27 May 2004

Cooks2--I agree, seems to be the only solution.Start from fresh.

Thanks again everyone for your contributions.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?