New USB 2 PCI card problem

  dagbladet 15:12 03 Jan 2007

Having taken heed of the advice on the forum, I have taken the plunge and decided to back up my hard drive. Firstly I bought an external hard drive, which I plugged into my PC and worked fine, so far so good. However, my Pack Bell was only equipped with USB 1.1, so I bought a PCI USB 2 card. At this stage I was unsure wether my mobo was USB 2 able, but I went ahead and fitted it. The only PCI slot available would have placed the USB card flush up against the fan on the AGP graphics card so I removed the dial-up modem, moved the sound card down one slot and fitted the USB 2 card just above the sound card. On initial boot the PC 'found' a PCI modem and no USB 2 card. Needless to say it couldn't find the modem drivers and now sits in hardware manager with a 'yellow' ?. The PC then froze and required a power off/on to re-boot. As per the USB card box intructions (no software provided), I went to Via arena site and downloaded some USB 2 drivers, which I didn't think I would need with my XP sp 2 machine. After loading the drivers the machine booted fine and found the USB 2 card. It then proceeded to install the USB ports one at a time and confirmed the card was ready for use. I plugged the external HDD into the new USB port and got the 'bong-bing' notification. As a trial I sent one 2mb image to the ext HDD, no problem, I then sent a folder with about 25 images totalling 25 mb, no problem. When I then tried to send 'my photo's', the operation stalled after about 300mb and the machine froze, requiring another power off/on restart. I have tried another few times but always the same problem. External HDD can be accessed and the files which made it succesfully across can be viewed. Machine only freezes on USB - ext HDD transfer, otherwise running fine. I notice from device manger that all of my USB ports, both 1.1 and 2 are still up and running.

Pack bell imedia 5167
XP pro SP 2.
Full machine specs below
click here

  dagbladet 15:16 03 Jan 2007

Not ignoring you, going to the shop, back in half an hour, cheers.

  keef66 15:18 03 Jan 2007

can I ask what make of PCI card?

I had a whole raft of problems with a cheapo Ebuyer card with a Via chip. In the end it failed completely, so I RMA'd it in exchange for a Belkin card which cost a bit more and gave me fewer ports, but it had an Intel chip and worked flawlessly straight out of the box and has continued to do so for over a year now

  dagbladet 15:20 03 Jan 2007


White box from PCW - no name.

Everest report on USB:

Universal Serial Bus controllers:
NEC PCI to USB Open Host Controller 5.1.2600.2180
NEC PCI to USB Open Host Controller 5.1.2600.2180
Standard Enhanced PCI to USB Host Controller 5.1.2600.0
Standard OpenHCD USB Host Controller 5.1.2600.0
Standard OpenHCD USB Host Controller 5.1.2600.0
USB Mass Storage Device 5.1.2600.0
USB Root Hub 5.1.2600.2180
USB Root Hub 5.1.2600.2180
USB Root Hub 5.1.2600.2180
USB Root Hub 5.1.2600.2180
USB Root Hub 5.1.2600.2180

  keef66 15:42 03 Jan 2007

well that lot looks ok; the enhanced PCI to....etc shows it's usb 2.0

But then again, so did mine. Just performed very erratically, especially with an Ipod.

Can you see anything printed on the chip on the card? This is the way I went. Googled for hours, downloaded all kinds of drivers, never got it to work for large amounts of data. When synchronising with the Iplod it would manage a few tracks and then hang. Sometimes the pc wouldn't even admit the Iplod was attached. I believe the card's final demise was as a result of son unplugging the Ipod as the pc was starting up. Probably a good thing as it prompted me to try a different card.
I notice the price of a 4 port Belkin card is down to £12 on the PCW website.

  Technotiger 15:54 03 Jan 2007

Hi, left-click on My Computer then right-click on the drive and go to Properties, see if it is NTFS or FAT - for it to work properly with XP it needs to be formatted NTFS.

  dagbladet 17:24 03 Jan 2007

Okay i'm back.


On closer scrutiny of the box it says;

Link it
USB 2.0 5-port PCI Card
and in tiny letters down the bottom
'Made by Belkin.

  dagbladet 17:30 03 Jan 2007

Have tried the belkin website but it doesn't show my card.

  dagbladet 19:10 03 Jan 2007


  Gongoozler 19:16 03 Jan 2007

I think some Belkin cards use a Via chip, and there have been reports of this giving problems when the motherboard also uses a Via chipset. Look on the card itself. What is the brand name on the main chip?

  Gongoozler 19:23 03 Jan 2007

From USBman website - click here

"VIA has entered the USB 2.0 PCI card business. VIA based cards can be troublesome and the driver installation is confusing. I recommend that you choose an NEC based card from the list of tested and approved cards below."

I bought this card and have had no troubles with it whatsoever - click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?