New tabs in IE7

  Clapton is God 14:26 30 Oct 2008

When I first installed IE7 on my PC some months ago, I opened a new tab which said 'You've opened a new tab' and all the MS blurb about tabbed browsing.

I selected the option 'Don't show this page again'.

How do I reverse that selection so that it does show me the MS blurb whenever I open a new tab?

  Sea Urchin 14:37 30 Oct 2008

Go to Tools/Internet Options/Tabs/Settings/Restore Defaults/OK

  Clapton is God 14:43 30 Oct 2008

Doh! Why didn't I think of that?


  Clapton is God 11:54 31 Oct 2008

Only just been able to try Sea Urchin's suggestion.

Unfortunately it didn't solve the problem.

Any other ideas?

  Sea Urchin 12:09 31 Oct 2008

Sorry about that - works OK on my system

  rdave13 12:18 31 Oct 2008

Think it's a 'run once' facillity when IE7 newly installed. Long way around it is to reset the browser. You'll have to re-enable addons and you'll lose your saved passwords.

  VoG II 12:28 31 Oct 2008

Try the reverse of this click here

  Sea Urchin 12:30 31 Oct 2008

You probably already have ShowTabsWelcome in VoG™'s link, so you just need to right click/modify/ and set value to 1.

  Clapton is God 12:37 31 Oct 2008

Thanks for your suggestions.

It's my PC at home which I can't get at until tonight.

I'll give it a try and let you know.

I should add that I regard this as an embugerance rather than a major problem!

  Sea Urchin 12:45 31 Oct 2008

Many people seem more concerned with how to get rid of this screen, so it's refreshing to have a different approach to the "problem".

  Clapton is God 12:46 31 Oct 2008

Just another thought.

The PC has 4 user accounts (all Administrators) and it's only one of those accounts which has the 'problem'.

Would that make any difference when using VoG™'s fix?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?