new router wont connect to anything

  crabdens 09:44 17 Jul 2007
Locked

I have a belkin router/modem that keeps having to be rebooted so I got a Buffalo WBMR -G54. The lights come on as usual, but it will not find explorer or 192.168.11.1, but it pings to it o.k.I disabled the firewall ,to no effect. Buffalo sent me a new i.p. and gateway address still the same . But if i reconnect the belkin the system will all work,I use cable to 4 computers, with only my main computer on to set up with, any suggestions please

  PalaeoBill 16:18 17 Jul 2007

Make sure the network connection on main PC is set up to obtain an IP address automatically.

Strip all connection from the Buffalo except the power (no ADSL, no PC's).
Power it on an press the reset button on the back.
Plug the UTP network cable from your one main PC into one of the 4 LAN connections on the Buffalo.
Open IE on the PC and try to browse to 192.168.11.1
You should get a login prompt.

If this isn't the case then it is probably a faulty router given that your belkin works. It is worth a little investigation though.
As you know how to do a ping I am assuming you know how to open a command prompt (sorry if that is not the case). If you run ipconfig what is the response? Has DHCP on the Buffalo given your PC an IP address?

  crabdens 17:01 17 Jul 2007

thanks for your response, yes there is an addressin config, buffalo help site gave me an ip adress, gate way and dns address to, but which ever way I try it there is no response in I.E , though while I was trying this afternoon, some updates from Xp were downloaded. I guess it will probably have to go back, unless you have some other ideas

  Ashrich 17:18 17 Jul 2007

If some XP updates were downloaded then something seems to be working ...have you tried with a different browser , Firefox maybe ? What version of IE are you using ?

Ashley

  PalaeoBill 17:22 17 Jul 2007

That is interesting. So it is issuing an IP ok and you get some connectivity.
But if you can't browse into the configuration pages how did your ADSL info get into the router (or did Buffalo do this)?
Any hooo, if you can't browse into the router configuration, there is clearly a problem with the firmware of the router so it needs to go back.

  crabdens 21:20 17 Jul 2007

thanks, for confirming my own thoughts, and also reviving my faith in forums, the last one I tried never got a response, nothing to do with PC advisor

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017