New PSU

  Woody Ham 17:18 16 Dec 2005
Locked

I have recently had to buy a new PSU but my HD will not now boot up. I have put the HD into another machine and although it is recognised as a slave and I can access all my files etc, it will not boot.

Any thoughts please?

  DieSse 17:32 16 Dec 2005

Just the HD or the system will not boot in a general way.

Will not boot covers so much - can you tell us exactly what does happen pls.

  jack 17:42 16 Dec 2005

As DieSee says more system info please

Here is a initial thought.
Current PSU have the CPU power separated out from the common 20 pin block into a 4 pin block - This is to suit new MoBo/CPU's that want it this way.

If your New PSU has such a connector spare and you have no such socket on the board, then your CPU is not being powered and a suitable converter is required.

  Woody Ham 17:53 16 Dec 2005

Sorry for being unclear. When I switch on, it goes through to a screen which says would you like to start in safe mode, last known good config, etc. Whichever option I choose, it starts up again and goes to that screen again.

  Tony 17:58 16 Dec 2005

I would put the drive into the other computer as a slave drive and then run disk check from that operating sytem. It will often fix the problem and then you can put it back into it's own computer.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?