New PC won't go above a whisper - help?!

  Bacon & Eggs 14:00 16 Jan 2004
Locked

Hi again chaps...

I've just finished building my first PC and it's all up and running right first time (note pride/amazement/sense of achievement) - except the sound.

It does actually make noises - playing the freebie MP3, or a CD, in media player is actually audible by putting an ear against the speaker.

However, I've been through every sound menu I can find and un-muted everything, turned all volumes up, everything... and still no more than a whisper.

I'm using a Logitech 2.1 speaker system running off the single audio out from the onboard sound of an MSI 6734 / KM4M-L. The drivers for the sound chipset have been installed...

Need advice here, I know it will be something obvious but I can't see it!

  woodchip 14:03 16 Jan 2004

Is it turned on in BIOS Sound that is

  Bacon & Eggs 19:24 16 Jan 2004

Had to wait to reply as I was at work... I'm now sat on the computer in question. Looked in the BIOS on starting it and the sounds options were 'Auto' or 'Disabled' - I left it set to 'Auto'.

If it were disabled, it wouldn't have been making any noise at all surely?

More ideas pleaaaase....

  AubreyS 19:26 16 Jan 2004

Latest drivers for your sound card?

Are the Windows sounds any better?

  MidgetMan 19:30 16 Jan 2004

Really daft question, but here goes.

Have you plugged the speakers into the mains? has the fuse in the plug blown?.

Sounds like the speakers are trying to draw power from the soundcard.

  goonerbill 19:44 16 Jan 2004

another silly question.

have you got the speakers plugged into the right socket on the mobo ??

  Bacon & Eggs 19:45 16 Jan 2004

as previously specified... I'm using the sound output from the motherboard, not a soundcard.

The power supply to the speakers is fine, there's a small red LED on the back of the subwoofer.

Just trying to coerce the MSI website into giving me the latest drivers.. but seeing as the motherboard is brand new I'm thinking it's unlikely to have changed...

  Djohn 19:45 16 Jan 2004

You may have tried these, but just in case.

Right click on the volume Icon in the system notification area, [Lower right taskbar]. choose adjust audio properties. remove tick from mute if there.

Click on the first Advanced button and again check there are no ticks in any box's. Now click on options, [top left of same window] then on properties and place a tick in all the box's that apply.

Right click on the volume Icon again, choose adjust audio properties and this time click on the second "Lower" advanced button and check that the correct configuration for your speakers is displayed. IE: 2.1 or 5.1

If you have already tried all these and they are set as should be. Try re-installing the sound drivers from the Motherboard CD. Also check all leads are fully pushed home and the "Volume button on the speakers themselves is turn on/up.

If you can confirm all this as been checked and re-checked then please post back for someone to help further. j.

  Bacon & Eggs 20:10 16 Jan 2004

Just checked all that, reinstalled the driver from the CD, rebooted, still no joy.

I'm starting to think there's a mute button somewhere on the speakers (there isn't, believe me, I've looked..)

OK, the lead to the speakers, unplug and tap the end of the plug. You should get a healthy click from one speaker.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?