new pc won't boot

  Aristocatman 16:16 11 Nov 2006

Hi Just got a new barebones pc from Novatech, have installed exta ram,hard drive, graphics card & DVD drive. CMOS checks out OK drives recognised etc. all POST clear continue boot & 'no drives recognised' message as boot continues reach point when boot from CD message displayed & CD/DVD drive does not run so boot fails. Have tried a different CD drive same problem drive appears in CMOS set up OK.
Processor is Intel Duo core m/board is Intel/MSI SATA hard drive SONY DVD drive. Any ideas? Am I missing something simple?

  Fruit Bat /\0/\ 16:33 11 Nov 2006

What type of drives? EIDE or SATA?

Ide controllers enabled in BIOS?
Raid drivers loaded?

  Aristocatman 16:43 11 Nov 2006

Hard drive is SATA DVD/CD is IDE, IDE controllers enabled SATA controller is in IDE mode do I need RAID for 1 drive?

  Aristocatman 16:45 11 Nov 2006

also can't load any drivers as CD won't run I think Novatech have loaded some drivers but only for the M/board.

  xania 17:00 11 Nov 2006

Take out everything you have added (I assume they gave you some RAM and a grahics connection, but if not put whatever you need for a minimum back in. If it now bootsm try adding bits one at a time until it fails - if it still does ntop boot, don't muck about, get in touch with Novcatec and send it back as faulty.

  Aristocatman 17:15 11 Nov 2006

No it only came with mainboard installed with processor & 1Gb ram we have uprated the power supply from 350 to 550 watts, added 2Gb extra ram & ATI Sapphire X1300 256 Mb plus the drives.

  Fruit Bat /\0/\ 17:21 11 Nov 2006

No raid for 1 drive

try sata controller in SCSI

  DrScott 19:44 11 Nov 2006

I'm assuming you haven't installed Windows yet.

RAID is optional, and can't be used on just one drive, so your SATA drive should be set to IDE.

If you set the boot priority to CD first, will your Windows disk start booting from the CD drive?

Perhaps a link to your actual BB system might help too :o)

The other option is to take everything out, and work from the beginning, installing one component at a time and checking the POST. Alternatively, reset the BIOS to default values, and start again.

  woodchip 19:52 11 Nov 2006

Did you get any Sata drivers on Floppy disc with the Barebones? if you did run that first

  woodchip 20:22 11 Nov 2006

Take out the Extra Ram and try starting it. Do not have any Drives connected to try it. You just need to see if it will go to BIOS

  Aristocatman 08:43 12 Nov 2006

Yup! I am definitely brain dead it was simple I was using the OEM version of Windows XP Pro grabbed the 4 disks without really looking at them, saw number 1 on disk so thought that it was the boot disk (well it was in the days of Windows 3.1)& stuck it in the drive if the system had said 'not a boot disk' I would have realised the problem instead it ignored the disk & closed the intel bootup utility. Didn't realise until I tried an older XP disk & it started to boot immediately! Sorry to waste your time folks & thanks to all that replied. Teach me to read the labels properly.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires