New PC windows vista install gets stuck

  Reb 14:41 23 Jun 2007
Locked

I have just put together a new system, this is my big upgrade, everything I have already is not compatible - ddr ide agp so I cant try other similar things to try and work out whats wrong - when I switch it on it starts for a few seconds, then shuts down then starts up properely - it does this everytime & I have convinced myself its something its ment to do :-)
I get into the bios settings & everything seems to be ok there with the cpu, RAM & hard drive correctly identified by default & Ive made no changes.
When it starts to run the vista install from cd it gets stuck at the point of 'windows is loading files', there seems to be no more cd activity & I have to reboot but then just get to the same point again.
I did try to install XP but that got to inspecting hardware setup then I got blue screen saying file i386\ntkrnlmp.exe could not be loaded, error code 7, cannot continue, press any key to exit - only its stuck & requires reboot.
I ment to get pc 5300 ddr2 (667)1 step up from pc2-4200 (533 that matched) to maintain speed but made a mistake ordering & got ddr2 pc6400. The board supports this & I thought it would simply work at a slower speed.
In the bios the memory shows correctly whats there with DRAM speed (CPU:DRAM) at default of DDR2 - 816 dual dimm mode. Is there any way (or need) to change this? the bios choices are default 1:100/1.20/1.25/1.50/1.66/2.00 - its the only thing I can think of thats wrong but Im really not sure! Any thoughts or ideas please!! :-)

Abit IP35-e
Intel E6320 core 2
2gb DDR2 dual channel pc2 6400 800MHz
Ati Radeon x1650
550W psu

  SANTOS7 14:45 23 Jun 2007

click here

this may help,good luck..

  Reb 18:34 23 Jun 2007

Ive taken out one dimm at a time & run the comp which recognises the change to single channel - both dimms work as they should as far as I can tell. Also ran the POST test & the memory checked out ok. Having only one dimm in did seem to let the process go abit further tho, to a blue screen saying 'driver IRQL not less than or ='
I also read something saying it could be the ACPI but I have not had the option to press F7 to bypass it :-)

  Reb 10:03 24 Jun 2007

To solve the problem I went back into bios & changed the DRAM speed CPU:DRAM setting from auto to 1:1.1 which gave me a setting of 544. Computer booted up & installed windows without any further problems :-)
Now its working I can go back into bios & try & set the speed higher

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?