New PC using WinME O's and System Resources level?

  Giggle n' Bits 10:41 07 May 2003
Locked

Completed my new pc built with a Asus A7S333 sis745 Chipset, 256MB PC2100 DDR, 40GB 7,200rpm 2MB Cache IBM HDD, AMD XP2000 (1667MHz) CPU, DVD Drive and CDwrtr, ATI 64MB Radeon 7500 AGP card.
NAV 2003, Power DVD v.4, Ie6, Int 56K/V92 Modem

Last night I was concerned about the Buffering levels of a fly copy to CDwrtr being up and down from 17%-98% kept shooting up and down.

Now I think its something else hoggin up the system resources or am I been paranoid. The System Resources go as low as 76% in Win ME.

Is this normal or anything to worry about ?. Would expect with the above spec nothing lower than 85%

Also the M/baord has a Sis745 Chipset but the M/baord CD doesn't have a equivalent chipset driver like a IDE driver or am I missing something ?.

i cant see aproblem here

  Giggle n' Bits 12:28 07 May 2003

Just a bit concerned about the CD Wrtr 48x16x48 and the DVD x16 speed. When copying a Disk from the DVD Drive the CDwtr buffer levels go up and down as low as 17% - 98% flickering like mad.

Does anyone think this is a problem and anything I can do about it. Playing DVD's Audio CD's ok just the buffering levels seem to be up and down like a Yo-Yo.

Any thoughts welcome or am I again having a panic attack ?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

30 UK artists have created vibrant posters celebrating Pride London

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?