New PC Build Boot -Up Stability - FSB settings ?

  Tinkey Winkey 22:35 25 Dec 2005

I have a 2600+ Sempron with an Asrock K7S41 Motherboard.

It boots fine with the motherboard jumper settings on the default FSB DDR 200MHZ ( SDR 100MHZ ).

It boots as an Athlon XP 1100MHZ and prompts me to load a boot disk (Windows).

However , when I change the motherboard jumper settings to the correct Sempron DDR 333MHZ (SDR 166MHZ) it gets as far as the boot disk prompt and then switches itself off!

The BIOS are set to select FSB on Auto / Jumper - rather than manual and the jumpers on the motherboard are set correctly.

Do you think either the motherboard or cpu are faulty ?

  The Dazza 22:54 25 Dec 2005

Yes, it sounds like one of them may be.

  gudgulf 23:46 25 Dec 2005

Is the Sempron processor compatible with your motherboard? The specification mentions Athlon,Athlon XP and Duron processors......the Sempron is a later cpu based on the XP model.

Since when it does boot it is shown as an XP1100 processor, it is clearly not being recognised correctly.

You might need to flash the BIOS to the latest version.

click here for BIOS need to check what version you have.You need to have version 1.40 or higher to support the Sempron cpu.

  Tinkey Winkey 10:32 26 Dec 2005

Thanks gudgulf

I have BIOS 1.40 - It briefly POSTs corectly as a Sempron 2600+ at 1833MHZ then shuts down in the same way an overclocked cpu will.

  PC Bilbo 12:01 26 Dec 2005

Have you tried flashing Bios to later version for Sempron (Thorton core) version 1.5 ?

click here

  gudgulf 12:24 26 Dec 2005

Try clearing the CMOS by using the jumper on the motherboard or removing the battery for a few minutes.Your settings may have become corrupt.

It could also be a cooling issue.Check the cooling fan is working and that the heatsink is not clogged up with dust.I would also be tempted to remove and reseat the heatsink/fan with some new thermal paste.

  Tinkey Winkey 11:38 28 Dec 2005


It was indeed a cooling issue.
Using a different hsf solved the issue.

When I removed the original Arctic Cooling Copper Silent 2L HSF (which I have used before sucessfully) I could see that the thermal compound had not been touched.

Don't know why the HSF doesn't contact the cpu core despite refitting it?

The sempron has 4 round rubber pads on it in each corner presumably to help stop the core from being crushed due to over-zealus tightening of hsf screws ?

I don't know if I can safely remove these pads ?
Will it invalidate my oem warranty ?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?