new nvidia drivers and sli

  Garthyy 19:30 28 Mar 2011
Locked

I have installed new nvidia drivers for my 260gtx cards which work fine until I restart my pc. My pc then fails to start until I do a restore to no driver. The pc is perfect until I enable sli mode - I never had any problems before I upgraded to windows7, or newer drivers. I cant find where to get older drivers.
I upgraded drivers to use the new browsers fully.
Any ideas what else to try?

  Graphicool1 14:08 29 Mar 2011

Last year when I ran the Windows7 compatibility test for my PC. It told me to update to the latest nVidia drivers. But when I checked with nVidia (at that time) they said, that their latest drivers were NOT compatible with Windows7.

But now I hear that they have been working with Microsoft to make sure they are.

When did you download and install your 'NEW' drivers? They may not be new enough?... click here Scroll down for the supported cards.

  Graphicool1 14:13 29 Mar 2011

Your card is listed in the link, if you scroll down to the bottom of the page, you can download the latest driver.

  Garthyy 14:28 29 Mar 2011

Got the latest driver about 1 week ago. I get to wi indows logo then it freezes then tries to repair startup and says cant repair do I want to restore.

  Garthyy 15:40 29 Mar 2011

I was running vista on this machine for 3 years, changed hard drive installed w7 thats the only change. Cant remember what driver number was before update. How do Icheck events log?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?