new mouse problem

  johnstott 19:16 04 Jan 2003
  johnstott 19:16 04 Jan 2003

I got a new MS Trackball explorer over Christmas but the software was missing. Downloaded Intellipoint 4.1 and installed it. My old mouse (standard intellimouse)works fine (before and after the 4.1 installation) but with the trackball no pointer movement the buttons and wheel seem OK. The trackball is optical so no dirt problems. MS seem to suggest deleting the registry files relating to old mice, but I was curious since the old one is OK.

Any thoughts please.



  sellewe 19:45 04 Jan 2003

I had the same problem several months ago and eventually discovered it was the mouse which was at fault. My supplier (P C World) replaced it without any problem and the new one is working fine. This may not be the answer to your problem but it is worth a try.

  tigger2406 19:52 04 Jan 2003

Probably completely unrelated, but I have an optical mouse which crashed (yes!) last month. Batteries charged (and I tried plugging it in to check), it just stopped working. I was just removing the batteries to put it back in its box and send it back to the shop when I had a thought and put them back in... seems like it was just having a tizzy and all is now fine.

I don't know how the power is supplied to the trackball mice but if wireless try taking the batteries out, if PS2 try unplugging it etc; I don't know, it might help...

  graham 20:02 04 Jan 2003

Two things, are you on XP? When I upgraded to XP I had to Run - msconfig.exe and change a setting.

Not sure whether you can have two mice.

  johnstott 01:26 05 Jan 2003

Graham - I'm currently on Win ME. I am only using 1 mouse at at time - I restart (using the windows key) to swap to try the other mouse.
Tigger - the mouse is wired and it has USB and a PS2 adapter - both connection types give the same - the buttons and wheel work but not the pointer.

I might try tinkering with the config files - then if nothing take it back for a swap.



  BRYNIT 01:48 05 Jan 2003

Have you tried deleting the mouse drivers from system/device manager'

rebooting and waiting for windows to find mouse and ask for drivers this should also load the program for the mouse.
If the mouse is connected via the usb it may also ask for your windows disk.

If this works you can now connect the second mouse to the ps2 port and reboot this will allow you to use either mouse.

  johnstott 02:50 05 Jan 2003


Yes I have done that - only problem I can't quite recall which order I did it in since I first started with the Trackball with the PS2 adaptor. Then I deleted the drivers then I can't quite remember which order...................

I'll maybe go back and try it again in the morning with the USB first.



  johnstott 16:03 05 Jan 2003

I tried removing the mouse divers today, restarting and re-installing but still no joy. I think its time to go back and try another one!



  johnstott 01:51 09 Jan 2003

Sellewe had the answer - it was faulty.

A replacement works fine.

Always typical - it takes forever going through all the bits and pieces to check you have done everything right to discover its a basic fault with the new piece of kit!

Many thanks for your help and efforts.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?