New motherboard and USB problems

  Virtuosity 11:28 01 Sep 2006
Locked

Hi everyone
I just installed a new MSI K8N SLI motherboard. Now I am having problems with my older type USB1 devices. Printer (epson 870), USB1 card reader, etc, they start working fine and shortly after they froze. I have to reboot to PC to get them going again, which is really a pain. But my new type USB2 devices are working fine! Everything used to work fine with the old motherboard. And this one seems to be fine except the USB problems. I couldn't see anything at the MSI board re this problem.
I would appreciate your assistance.
Thanks in advance.

  Fruit Bat /\0/\ 12:35 01 Sep 2006

Refresh USB ports by uninstalling everything under the heading USB in Device Manager.

Then either reboot or click Actio - scan for new hardware.

Let XP find and reinstall all the drivers for the USb ports and attached hardware.

  Virtuosity 13:06 01 Sep 2006

Thanks FruitBat, I tried it. Uninstalled everything under the Universal Serial Bus Controllers and let windows find and install them again. But unfortunately the problem is still there!

  vinnyT 14:48 01 Sep 2006

Are they both connected at the same time when they freeze?

Try having just the printer connected, then try with just the card reader and so on to see if it's just one peripheral that's causing the prob.

Hope this helps.

  Virtuosity 17:04 01 Sep 2006

Only the USB1 type devices are connected. I tried running them one at a time as well but didn't make any difference.

  Virtuosity 21:57 01 Sep 2006

I've reinstalled the Windows XP Pro, still same problem!

  ed-0 22:08 01 Sep 2006

Just out of curiosity ;-) Can you check a setting in the bios.

Go to intergrated peripharals > OnChip USB. What are the settings for this?

  Virtuosity 22:41 01 Sep 2006

Hi Ed-0. There are three references to USB, all enabled (USB controller, USB KB/storage, USB mouse)!

  ed-0 22:53 01 Sep 2006

Does it say V1.1 + V2.0 as click here

It's the on chip usb I'm looking at.;-)

  Virtuosity 23:15 01 Sep 2006

Thanks for info. I looked at the BIOS again, but there is no On-Chip USB setting anywhere! I couldn't see any reference to V1.1 + V2.0 either! It's a Phoenix / Award V6 BIOS if that helps. The menu looks quite different then the one you've posted.

  ed-0 23:20 01 Sep 2006

Sorry, my mistake. I was looking at the Gigabyte K8N -SLI.

i did a search on my manuals folder for a K8N and it came back with a GB. :-(

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Ryzen news - release date, UK price, features and specifications

The 12 best apps for drawing and painting on your iPad

Mac power user tips and hidden tricks

Comment faire des captures d’écran sous Windows 10 ?