New motherboard

  emmos 12:34 03 Apr 2006
Locked

I have just built a new pc using all the old components from my previous pc which worked ok, onto a new asrock k8nf4g-sata2 motherboard, all the fans run but the h/d doesn't boot and the floppy and cd don't run, any ideas before I have to rebuild the original pc. Dave

  terryf 12:37 03 Apr 2006

Do the fans run? Power supply connections?

  emmos 12:53 03 Apr 2006

yes the fans run ok. Dave

  Fruit Bat /\0/\ 12:55 03 Apr 2006

h/d doesn't boot and the floppy and cd don't run

Ide ribbon cables in correct way round?
BIOS set to auto detect drives

Remember when you do get it to boot XP drivers for old board will not work on new board.Drivers to disable BEFORE changing motherboard
click here

  emmos 13:09 03 Apr 2006

cables ok, there are no bleeps or anything, and there is no signal to the monitor.nothing happens!

  terryf 13:12 03 Apr 2006

Have you connected the case speaker?

  emmos 13:12 03 Apr 2006

yes

  Fruit Bat /\0/\ 13:16 03 Apr 2006

MAke sure

Cmos jumper not in clear postion

4 pin connector to CPU power is plugged in.

reseat all memory and graphics cards.

Mobo is not shorting to case on one of the risers.

  emmos 13:27 03 Apr 2006

all those are ok.

  emmos 13:31 03 Apr 2006

faulty mobo/cpu ?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?