New monitor no DVI signal

  zincy 15:06 15 Sep 2005
Locked

Hey there

I got a new Samsung monitor (930BF) and it doesnt seem to detect the DVI mode? My graphics dar ia xfx nividia geforce 5200. This monitor only works in analogue mode? Am i doing something wrong? When i try to change it to DVI mode it's juss a black screen, and changes back to analouge.

Many thanks
zincy

  Fruit Bat /\0/\ 15:22 15 Sep 2005

Simple things first

1. are you plugged on to the DVI connector on the G card (white plug)?

2. Do you need to change the graphics adapter in control panel?

  zincy 15:33 15 Sep 2005

I have checked the wires and they seem to eb fine, and it's plugged into thw white sockect on my graphics card. How do i chnage the graphics adapter ? I dont see it in conrtol panels.

thanks

  Fruit Bat /\0/\ 15:43 15 Sep 2005

Try-

right click an empty space on the desktop - select properties this should give you display settings.

select the settings tab check your monitor appears in the display box, if not have you loaded drivers for you Flat panel display?

  zincy 15:50 15 Sep 2005

I have loaded my drivers, it says SAMSUNG 930BF analogue and the drop down tab says plug and play monitor

  DieSse 15:56 15 Sep 2005

I've just this minute connected up my new moniotr with a DVI input - and on this one you have to go into the Tools in the actual monitor settings (not in the computer) and change the input to DVI.

Check your monitor manual for how to find the nput type setting.

  zincy 20:35 15 Sep 2005

Hi there,

I have read the manual for my montior, but it doesnt seem to say how i enable it. Maybe i have to enable it on my grahics card? how do i go about doing this?
I now see the drop down menu for digital output but when i select it the screen goes black and flash back and forth til it goes back to analogue

  zincy 20:56 15 Sep 2005

found the problem!
well sort of.. hehe i just reinstalled the driver for graphics card and it asked if i had a dvi output... i'm sure there's an easier way but hey
thanks all!!

  DieSse 13:24 16 Sep 2005

In the nVidia driver my monitor set itself up as a choice of two - one VGA, the other DVI. I just had to select the second one, and hey presto the DVI worked.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?