New MoBo, Fresh Partition=Blue Screen Of Death

  rawknroll 00:41 16 Jul 2003
Locked

i have just bought a K7N2 Delta -ilsr, to alleviate my random reset and freezing prob with the k7s5a. i tried to reinstall xp over the old partition, no joy-i got error msgs relating to my old mobo-fair enuff, botted into linux, made a backup of the ntfs partition, formatted the ntfs part and tried to reinstall, no joy, every time i try and reinstall windoze i get a BSOD, either CDFS,bad_pool, Invalid IRQL etc etc etc, but heres the rub...LINUX RUNS FAST AND SMOOTH SO IT *CANT* BE HARDWARE, but if windows aint on there how can it be software? ive tried dmsg in linux to check the logs but im showing no errors at all,hell, if anything im running faster on the nforce chipset with linux, but XP will not install. help. i am ready for climbing a bell tower, gun in hand

  Giggle n' Bits 01:41 16 Jul 2003

for XP and then reinstall XP.

  wawadave 06:50 16 Jul 2003

you might try resetting bios bout the only thing i can see thats not been tryed.

  rawknroll 14:53 16 Jul 2003

i have tried fdisk to format the *entire* drive, no joy :-(, and i reset the bios a cople of times, i guess this is a send back to manufacturer job. thanks for the help though.

  polar_king 07:44 17 Jul 2003

try this, it worked for me.
piggyback your drive in friends comp, format it out that way, it seems to get rid of any info left in xp's '8mb' hiden in hd

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

11 best portfolio websites for designers and artists

Office for Mac buying guide: Price, Office 2017 rumours & new features

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?