New Mesh PC Problem...

  Dyu 21:48 23 Aug 2007
Locked

Well my new Mesh Pc finally arrived today and i have hit a big snag! Here's the story.

10am PC Arrives and my little brother signs for it.

10.10am Gets call from brother bout PC arriving.

2.40pm Arives home.

2.45pm Setted up the PC following the instrustions
3pm Connect the Mirai 22" monitor which comes with 2 leads (DVI and 15 pin VGA) and a 15 pin to DVI Apdater.

3.05pm I plugged the DVi and 15 pin tot he monitor and fixed the apdater to the 15 pin. Why cos my 8800 GTX has only 2 DVI ports.

3.08pm switch the monitor and the PC on! NO signal, WTF.... all is set up probably! Really *!@:ed now!!

3.10pm Recheck all the connections and all is good.

After that i tried it on my old PC and it only works with the 15 pin connection! I tried it with the DVI adpater and it doesn't Work.

Now the question... Is there something wrong with the PC or is the (15 pin to DVI) problem?? Please help me!

My system spec is:

Q6600
4gig ram
500gig HD
8800GTX
Vista (i know)

  skidzy 22:13 23 Aug 2007

If your graphics card has 2 dvi inputs,i would have thought just connect to that and the monitor.
You dont need the vga cable connected.

Though im no expert on graphics !

  Dyu 15:05 24 Aug 2007

Yeah tried that. My brother phoned Mesh Support and the 1st line support couldn't help so i've been passed onto 2nd line support. It'll take around 2-3 days to contact me. Fingers crossed.

  James1947 16:22 24 Aug 2007

Have you tried just the DVI to each connector in turn as I believe one is primary and one secondary.

  Dyu 19:05 24 Aug 2007

Yes i have.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone