New Mesh PC (Matrix A64)

  YAN003 11:13 28 Mar 2004
Locked

Received new Mesh PC 25/03/04 and everything has been working ok until this morning then.....

On bootup I was prompted to press G key due to a failure (sorry I cann't be more specific as by then panic had set in) but having closed down and tried again everthing worked fine.

Further bootups have resulted in screen showing...
CMOS Checksum Bad
Press F1 to Run Setup
Press F2 to Load Default Values and Continue....
and also has booted into Windows ok.

My worry now is have I got a problem or is it just one of those things.

  GANDALF <|:-)> 11:34 28 Mar 2004

Usually this means that your battery or mobo is hosed. If this were an older PC I would be tempted to rip the guts out and check that everything is seated properly. The computer will still be under guarantee so I would suggest that, as Mesh have a presence here,that you await their intervention. There is an email addy for Mesh that I'm sure someone will post.

G

  YAN003 11:44 28 Mar 2004

Thanks GANDALF...further bootups have gone ok...its just a worry things might not be.

  YAN003 18:31 28 Mar 2004

On bootup now I get the following message....

Scanning IDE Drivers...
No Driver Attached To Fasttrack Controller The BIOS Is Not Installed.

Then bootsup into Windows.

Not sure if this message was present before I had the problem this morning.

Has anyone else experienced this?

  bremner 19:01 28 Mar 2004

You should not do anything other than contact Mesh.

The machine is only two days old and is displaying a series of error messages.

  accord 19:08 28 Mar 2004

Please forward your serial/order number to [email protected]

Please remember your screen name so we can tie the two together.

email mesh at the above email address with your problem and mention that you are from the PCA forum.

BTW: i have no connections with Mesh in any shape or form.

Good luck

  YAN003 19:27 28 Mar 2004

Many Thanks accord will do.

I hope you get better treatment than I did with Mesh. Quite frankly, I found their after sales support hopeless. Even when I personally when to their Head Office it was chaotic, basically being passed from pillar to post, no one owning up to being responsible. I got the impression they had never come face to face with a customer before and just didn't know how to deal with me.

I watch this thread with interest!!

  spikeychris 19:48 28 Mar 2004

RE: the info I sent you earler YAN. The problem could, as G says be a flat bat but it could also be a config problem. When you do contact Mesh they will want to know if this has always been the case because if your motherboard has 'normal' IDE controllers and a high-speed
Promise FastTrack controller it might need configuring properly


Your "BIOS is not installed" message could be that you don't have hard disk(s) (you said you only have the one drive) on
the connector(s) of the FastTrack chip. You should have your hard disks
connected to the blue plugs on the motherboard to support the fastest transfer

  YAN003 20:21 28 Mar 2004

Sorry to hear of the 'hopeles aftersales' BOIKE.

This is my worry but have sent Mesh an email explaining what has happened and await there reply.

I will post and keep you updated.

  accord 21:22 28 Mar 2004

Theres an excellent article in this months PCA regarding 'endangered pcs' page 46.

It mentions that Mesh and Evesham produce 10,000 pcs per month. Break this figure down and if my maths is correct thats 62.5 pcs per hour, based on an average of 20 working days per month, 8 hours per day.

This is an extortionate number of pcs to build and test per hour/day/month and its no wonder that problems to occur. With very tight margins these guys work to and deadlines to meet a returns rate of 1% (100 units) is perfectly acceptable im sure.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?