NEW MEMORY WONT WORK

  STET65 18:47 06 Sep 2008
Locked

I have an e-machines 420 desktop. Current memory is PC2700 512MB 184 pin 333 mhz.
just bought and tried to install 1G ddr 333 pc2700 stick. label says AE25D1284 M40941 0814. The narrative at start up is: "ISSASS.exe - system error. The endpoint format is invalid." New board has 16 chips. Have i bought the wrong thing? Is this a Mac board? Is there a cure?

Any help gratefully received.
Thanks

  MAT ALAN 18:54 06 Sep 2008

error message suggests a problem with page file, could be that it is set wrong, do you have a custom set for your swap file values?

  STET65 19:03 06 Sep 2008

you can tell I'm going to be hard work - what are swap file values or custom sets?

If I exchange the old board(512Mb, bought last week, worked beautifully with no set up issues), with the problem board, the machine works instantly and perfectly.

  Quiller. 19:08 06 Sep 2008

AE25D1284 tells you this.

the 128 is for 128m or high density and the 4 is the number of chips, even though you have 8 per side.

Unless your machine can take high density, they won't work.

  MAT ALAN 19:12 06 Sep 2008

click here

If that indeed is the case use the scanner in the link it will tell you exactly what modules you can have as an upgrade...

  Quiller. 19:18 06 Sep 2008
  STET65 19:35 06 Sep 2008

Many thanks for all your help. What a muppet. it has been a fast learning curve. Now I have had to be educated it looks like a commom problem - e- bay tastic!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Is this the future of VR and AR?

Best iPad buying guide 2017

Comment regarder le Bureau des L├ęgendes en ligne ?