New Memory Problems

  MrSheen 18:30 14 Mar 2008
Locked

Evening All

So, after having problems with some memory off eBay, the kind people here put me straight and told me to use Crucial. The memory came today and i've put it in. Now my pc boots up, gets to my desktop then reboots itself!

Ive tried the memory in different slots, swapped it with the original memory, and the same thing happens each time.

Any ideas?

  recap 18:54 14 Mar 2008

Contact Crucial as it sounds like you may have a bit stick of memory.

  rdave13 19:12 14 Mar 2008

If the same happens with original ram installed try tapping F8 when rebooting and on the menue select 'last known good configuration'.

  MrSheen 11:22 15 Mar 2008

right, so I'm now just running my PC with the new memory in slot 1. Seems to be working fine. But when I put my older 512 in slot 3, thats when I get the problems. So, looks like my new memory works on its own, just not when I use both of them together!

Well...I'm glad it works, but now i don't even know what the problem is!!!

Help!!

  paul€ 11:37 15 Mar 2008

What is the make and model of either the motherboard or the computer.

What was your original configuration of memory. i.e. size and in which slots.

What was the specification of the old memory.

What is the specification of the new memory.

  MrSheen 11:44 15 Mar 2008

motherboard is Giga-Byte GA 7N400. I originally had 1 512 stick of memory in slot 1. I then added a new 512 stick, after matching it on Crucial.com to my motherboard, into slot 3. Could it be that, even though the new memory works with my motherboard according to Crucial, it maybe doesn't work with my original memory?

The original stick is PC2700 and the new one is PC3200. would this have anything to do with it?

  paul€ 11:50 15 Mar 2008

If you are trying to run it in dual channel mode, it won't work. they are different ram sticks.

Have you tried puting one ram stick in slot1 and one ram stick in slot 2?

  paul€ 12:08 15 Mar 2008

The manual states that you have to use slots 1 and 2 for non-dual channel mode with just 2 sticks of memory.

Go into the bios and see what the default memory speed is. i.e spd, auto or a percentage.

  MrSheen 17:32 20 Mar 2008

ok, ive put the other memory in slot 2 and it works! hurrah!

now, it seems to have buggered my network connection cos it's not even there now! ive tried re-installing the wireless network card, but it wont have it. i tried a system restore to yesterday and that didnt work. good job i have my laptop to get help!

any ideas what may have happened, and how can i fix it?

  MrSheen 18:07 20 Mar 2008

nevermind. sorted it now. so tis all working ok. thanks for all your help!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?