New member seeking help

  kingsoffife 10:21 19 Jan 2006
Locked

Help Please

My wife was using her business account yesterday and her machine crashed, therefore she was unable to log out correctly. She now can not get back into the website. We have tried typing in the address but it will not connect and we have tried taking a link from the main bank website and again it will not connect. She is able to access every other website that we have as favourites it would appear to only be this one. Any ideas how to cure

  SG Atlantis® 10:25 19 Jan 2006

clear the history.

tools> internet options

delete files and clear history.

  €dstowe 10:28 19 Jan 2006

If the above doesn't work, download and try a different web browser - at least on a temporary basis.

  kingsoffife 10:29 19 Jan 2006

Thanks I will try that when I get home from work, is this a common fault. I tried to system restore the pc but it will not let me. It has been like this for some time.

  SG Atlantis® 10:34 19 Jan 2006

if systemn restore is corrupt turn it off reboot and turn restore back on. Although you'll lose all your previous restore points, but you say they aren't working anyway.

  kingsoffife 10:39 19 Jan 2006

The machine will not let me turn on system restore. I get a pop up box saying something like it needs turned on by the group administrator but there is no group administrator on the system

  SG Atlantis® 10:42 19 Jan 2006

how many user accounts are there?

  beynac 10:44 19 Jan 2006

Delete all cookies for the bank and then try again. If still no luck, I suggest you phone the bank - it could be that she has been locked out for not logging off properly.

  kingsoffife 11:02 19 Jan 2006

There are three user accounts on the pc.

  kingsoffife 23:29 20 Jan 2006

I have tried everything and no luck. I downloaded mozella but still no luck. Does any one have ant ideas. I'm running out of money as I can't log into my bank

  Totally-braindead 23:40 20 Jan 2006

Regarding your other thread on system restore being disabled this can be caused by a virus or malware. What anti virus program do you use and do you have anything like adaware or spybot on your computer at the moment? The system restore problem and the bank login problem could be connected.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?