New laptop - dongle can't connect

  CarlyW 22:28 15 Dec 2009
Locked

Hiya, I hope someone can help me out. I've got a new Acer Aspire 5738Z with Windows 7 and I can't connect to the internet with my 3 dongle. The dongle has installed correctly but just can't connect.

I've tried turning off the firewall (Norton 360) incase that was blocking it but that made no difference.

I know the dongle's fine as I'm using it in on my old laptop to post on this forum, which is a bit annoying because I'm sitting next to a nice shiny laptop I'd much rather be using!

If anyone has any ideas that might help that would be great.

Cheers,
Carly

  ambra4 06:37 16 Dec 2009

“I can't connect to the Internet with my 3 dongle. The dongle has installed correctly but just can't connect”

Are you trying to connect using a USB Wireless Adapter Dongle on your new laptop?

All present day laptop have a wireless card build in to the laptop and do not need a USB

Wireless Adapter Dongle unless the build in wireless card is bad

Remove the USB Wireless Adapter Dongle and check that the “Wireless Radio Antenna” is

switch on via a small slide switch on the laptop or using the FN (Function) key you have to hold

down the FN key and press the key with a small antenna icon to turn on the “Wireless Card

Antenna”

You now have to check that the wireless card is “Enable” from within the Network Connection

Area

Start – Setting - Network Connection - Right click-“Wireless Area Connection”- Enable

or Disable as required

If already “Enable” try “Disabling” and re “Enabling” the wireless card

  ambra4 06:59 16 Dec 2009

You should also check that the Lan card and the Wireless card is set up correct

Web Browser Settings

Start Setting - Control Panel - Select- “Internet Options”- Connection Tab

In the “Connection” screen, there are three selections:

“Never dial a connection”,

“Dial whenever a network connection is not present”

“Always dial my default connection”.

Select “Never dial a connection”.

If you cannot make a selection, select “LAN Settings”

Un tick marks next to any of the displayed Options:

“Automatically detect settings”,

“Use automatic configuration script”

“Use a proxy server”.

Click “OK”. Then click “OK” again in the “Internet Options” page.

Network Adapters Set-up

Also called a LAN card (Local Area Network) or “Wireless Network Connection”

Click Start – Settings - Network Connection

Double click on the “Network Connection”

Right click on the “Local Area Connection” or “Wireless Network Connection”

Select “Properties” from the drop-down menu.

In the “Local or Wireless Area Connection” Properties window all boxes should be ticked

Windows Vista & Windows 7 contains both the familiar IPv4 stack and the new IPv6 stack.

you do not need IPv6 at present disabling IPv6 in Vista & Windows 7 will help to speed up the

connection on your broadband service

In the “Local or Wireless Network Connection” you need to un-check the following items

“Internet Protocol Version 6 (TCP/IPv6)”

“Link-Layer Topology Discovery Mapper I/O Driver”

“Link-Layer Topology Discovery Responder”

At bottom of display tick the box “Show Icon in Notification Area When Connected

A display Icon will appear in the task bar when you have finish the set-up

Select Internet Protocol (TCP/IP) IPv4 click “Properties”

Select “Obtain an IP address automatically

Select “Obtain DNS server address automatically”

Click- Advanced - Click-WINS Tab

Tick - Enable LMHOSTS Lookup if un-tick

Select the “Default” setting under NetBIOS Setting

Click Apply Click OK




You also need to check these setting on the wireless card are correct

Right click on Wireless Icon in the task bar

Click Status – General - Properties

Click Wireless Network Tab – In the “Preferred Network” display box highlight your

network name and click Properties

Tick “ Connect even if this network is not broadcasting”

Click Connection Tab – Tick “ Connect when this network is in range”

Click OK

At the top of display the type of Wireless Card will be displayed

Click Configure – Click - Advanced Tab

Check the following: -

‘Auto Connection Mode” is Enable

“Power Saving Mode” Set to Cam (Constantly Awake Mode)

Click - Power Management Tab (If Available)

Un Tick “Allow the computer to turn off this device to save power”

On the Lan card you need to check these setting are correct

At the top of display the type of the Lan card will be displayed

Click Configure – Click - Advanced Tab

Click - Connection Type – Check it set to “Auto- Negotiation”

Click - Flow Control - Change to “Hardware Default (Auto)”

Click - Power Management Tab

Un-Tick if selected "Allow Computer to turn this device off to save power

Do Not Change Any Other Setting

Click “OK”.

The computer network Lan and Wireless cards is now configured for use with any ASDL/ Cable

Modem/Router

  mimosa418 09:07 16 Dec 2009

It is nothing to do with the wireless card, CarlyW is using a 3Dongle which is a USB Modem.
Are you sure the software has installed correctly?
Are you getting an indicaton that the modem has been detected by the system?
Try connecting by clicking on the netwrok icon and selecting 3USB rather than use Mobile Partner.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone