new laptop - can't connect to internet

  pookie 22:32 23 May 2003

Hi guys

Slight problem. My brother just bought a new laptop and I’m installing printer/etc for him.

Internet - I’m using (Boots own disc) which I have on my own desktop as well as freeserve. Now I know that handbag works cause I’ve just connected to it on my desktop but the laptop won’t connect. You can hear it dialling but then nothing. Now after it’s tried to dial it says ‘status: open port’ and at the bottom right of screen where the 2 monitor icons appear when your connected, well on the laptop the 2 icons are permanently there and there is a red x through them. When you put your arrow over it it says ‘local area connection A network cable is unplugged’.

I have gone into device manager and modem is enabled and there are no conflicts.

Any ideas?



  BlueMeanie 12:05 24 May 2003

To test the modem and cabling, try Phone Dialler, on Windows 98 the route is: Start, Programs, Accessories, Communications, PhoneDialler.

Try a number, say the talking clock (123) and listen on a telephone extension in the house to see if the modem could dial and establish a link.

Although this isn't a "quality" test it should suffice.

  Granger 16:27 24 May 2003

Pookie, the icon that says network cable unplugged has nothing to do with the modem. Ignore it. If you manage to connect the modem, you'll see a second picture of 2 monitors, but without the red cross.

I recommend contacting their support, or loking at the web site, for help in manually configuring. You only really need 3 pieces of information: a username, password and phone number. Get those, and then create a new dial-up connection (look in Windows help for this), and put the 3 pieces of information in the relevant boxes. Then go to the Start menu, Connect To, and choose the new dial-up.

  pookie 12:29 27 May 2003

well it's the strangest thing. My desktop connects to internet no problem at all. The laptop wouldn't. I tried laptop on another phone socket in the house and it worked fine.

thanks for the replies


  graham√ 13:51 27 May 2003

Have you tried the laptop on another phone socket?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?