New LAN not connecting with OE & YM

  Ms_Dial 21:54 21 May 2007
Locked

I got high speed Internet access for the first time this past week and am loving it but for 2 factors: neither my OE or Yahoo messenger recognizes the new settings. I've gone into OE's Tools; Options; Internet Connections and set to best of my understanding the LAN connections using the IP address it shows.

With YM I unistalled and downloaded a different installation file per their instruction but it's still not connecting the Yahoo server.

What can I do?

Oh, btw my pc is a brand new emachines T5212.

  brundle 23:29 21 May 2007

Go to Control Panel/Internet, Connections tab, click Setup - go through the steps as prompted. Reboot and try your problematic software.

  Ms_Dial 20:01 22 May 2007

I've tried that, too, to no effect. Today, on a hunch, I tried to see if my IE browser would work, it doesn't, so I ran a diagnostic and it says stuff like there's no connection for https, ftp, http so I went and tried repair connection, nothing changed, then tried change firewall settings and checked boxes that said ftp, http, etc., and still no change.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?