New ISP want to keep using old ISP e-mail address?

  SunbeamFanatic 17:40 21 Jan 2011
Locked

Hi All,



Not sure if this questions should go in here or in the Broadband section but here goes!



I've been with Orange for 10 years, used my original "Freeserve" e-mail account for all tht time, a a result my whole life is run through that e-mail address.



For reasons too tedious to go into I changed Broadband supplier from Orange to Sky. Orange said I can keep using the old "Freeserve" e-mail address.



I use MS Outlook 2007 to manage my e-mails and I use WIndows 7.



The settings Orange gave me allow me to receive e-mails through the POP server (pop.orangehome.co.uk / port 110).



However the Sky outgoing settings do not allow me to send e-mails and when I run a test it times out (pop.tools.sky.com / port 465)



Any ideas?



When I go to Tools/Account Settings/double click the account/More Settings/Outgoing Server tab it has a tick box for "my outgoing erver (SMTP) requires authentication, should this be checked or unchecked?



Really hope you can help as everytime I phone Sky they tell me to do something different, none of which work!



Many thanks,



SF

  GaT7 17:50 21 Jan 2011

The outgoing mail server needs to be smtp.tools.sky.com - you have it as pop.tools.sky.com (at least from your post above).

On the Outgoing server tab, select the 2nd option - i.e. 'Log on using' & enter your Sky details.

On the Advanced tab, Outgoing server (SMTP) needs to be 465, & put a tick in 'This server requires an encrypted connection (SSL).

More details at click here. The only ones not to use (for the Orange email account) are the incoming server settings. G

  SunbeamFanatic 11:47 24 Jan 2011

Hi Crossbow,

I've used the correct outgong mail server, just stated it wrong in my post!

I've set up Sky and entered my Sky username & password in the "outgoing server" tab, also put the 465 port number and selected the SSL encryption option under the outgoing erver drop down list.

When I use the "Test Account Settings" button the incoming server log on works perfectly. I then get a pop up box asking for the smtp username & password which are already in the fields, everytime I click "ok" the bo just keeps re-appearing, eventually I click cancel and the "outgoing server login" fails with the message "your e-mail server rejected your login" but I know they work because using the details to log in over the internet works fine!

Any ideas?

Cheers,

SF

  SunbeamFanatic 17:39 25 Jan 2011

Hi,

ANy advice greatly appreciated :-)

Cheers,

SF

  GaT7 17:59 25 Jan 2011

Sorry SF, this one looks like a tough nut to crack!

Have one last try with these instructions click here, remembering to substitute the relevant in-coming fields with your Orange account details.

If no joy, I'd suggest posting this in the Skyuser forums. This is the correct subforum to post in click here, after registering via click here. G

  SunbeamFanatic 18:50 25 Jan 2011

Hi Crossbow,

Many thanks for your patience and advice, I'll let you know how I get on :-)

Cheers,

SF

  User-312386 19:11 25 Jan 2011

The upshot of this is, you cant. I wanted to do the same as you, spoke to sky and they said they block other outgoing if its not there email. In the end had to set up a hosting account. Sky appears to be the only isp that does this.

  Miké 19:27 25 Jan 2011

click here The Skyuser community run a SMTP server that you can use for any email as long as you stay on Sky broadband.

Has been 100% reliable for me.

  Miké 19:30 25 Jan 2011

I must learn to read other peoples postings before contributing.

  GaT7 19:46 25 Jan 2011

'I must learn to read other peoples postings before contributing.'

You're not the only one Miké - we've all been there ;-), G

  SunbeamFanatic 09:22 26 Jan 2011

Gents,

Between the three of you you've managed to solve the problem and everything is working just fine and steam has stopped coming out of my ears :-)

Sky gave me access to a seperate smtp setting and it's all fine. What isn't fine is no one on the Sky helpdesk telling me they block 3rd party e-mail addresses resulting in a week of frustration!

Just goes to prove the worth of a forum like this where everyone is prepared to pool their knowledge. I hope I can return the favour to a forum user one day.

ALl the best,

SF

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Best of the Grad Shows 2017: UAL Central Saint Martins

MacBook Pro 15-inch (2017) review

Comment connecter un MacBook à une TV ?