New Installation no Control Panel

  ened 17:46 20 Nov 2010

Posted - 20 Nov 2010 : 16:33:24

I just built a new machine with:

GA-H55M-UD2H - I am using the onboard video
i3 540
8 Gb Memory
60gb SSD

The mobo is set to ide

After installing Vista Ultimate followed by the mobo drivers I am unable to access Control Panel and other services.

I re-installed and it worked then failed after a couple of reboots. I tried performing a repair and it worked then failed again on about the third reboot.

This appears to be an intermittent fault as I turned it on just now and it worked okay. Whilst it was working I ran sfc /scannow which found everything to be okay.

Turned it off and came back to it after five minutes, right-clicked Computer - Properties: Nothing. The Control Panel appears but is empty.


I have never seen it before. Maybe be virus or spyware etc

  lotvic 20:05 20 Nov 2010

Others have had the same problem click here and click here

Have you installed the SP's 1 & 2 ? as it seems to be a known intermittent fault click here
the Service Packs were supposed to fix it.

  ened 11:35 21 Nov 2010

Seems to be okay now - being intermittent only time will tell

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires