New html 4.01 web site is all text in Firefox

  WrecksCars 17:03 12 Jan 2008
Locked

I just built a new web site with html 4.01 using an external css style sheet. Both passed validation at W3.org, and the site looks great in ie7.

However, it's all text when I view it in Firefox 2.0.0.11, and the links don't work. I get a message that says "cannot open address because protocol (c) isn't associated with any program."

The site is not yet online, so I'm viewing it offline: OS Windows XP Home.

Any help with this will be greatly appreciated.

  Forum Editor 19:28 12 Jan 2008

to something called Dynamic Data Exchange (DDE), and is a well-known FireFox issue. Upload your files to your server space and the problem will disappear.

  WrecksCars 06:30 22 Jan 2008

Well, I've been working on this and didn't want to comment until I tried everything I could think of to solve it. I did put the site up with ixwebhosting.com on 01/14/08, and the problem didn't go away. I don't know. could it be in the stylesheet? The html code?

  beynac 08:08 22 Jan 2008

It could be the path to the stylesheet that's causing the problem. There used to be a difference in the way that IE and Firefox handled this, but I thought that the issue had been resolved.

I suggest that you post a link to the site, so that we can have a look at it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?