New HD only shows in 'Device Manager'?

  Graphicool1 15:56 04 Mar 2013

Windows 7

This seems to be a chicken and an egg situation.

I bought a new SATA HD and cloned my old C HD to it making the new HD the C drive. The old HD is unallocated (no drive letter).

The Device Manager sees it and says it's working properly? Acronis also sees it...

"A blank disk drive has been found. do you want to prepare the disk for data and if necessary, copy your files to it. - 'Yes' or 'No'?"

If I click 'Yes' and pick the drive in question it gives me two choices:

(1) - Initialize disk in MBR layout (disk will use Master Boot Record (MBR) layout.

(2) - Initialize disk in GPT layout (disk will use GUID Partition Table(GPT) layout.

The first time I chose the (GPT) layout, because the master C disk is MBR. But when my Computer didn't see it, I did it again, this time I chose (MBR). But the PC still doesn't see it?

  Graphicool1 16:43 04 Mar 2013

SOLVED (surfed the net)

"In Windows 7 go to:

Start-->Control Panel-->System and Security-->Administrative Tools-->Computer Management-->Disk Management

Your external drive should be shown there.

Right-click on it and select "Change Drive Letter and Paths...". Select "Change..." and give it a drive letter from the list."

I'd click on a tick, but there aren't any ticks to click!?

  Graphicool1 16:44 04 Mar 2013

Refreshed the page and now I can see one...

  Ian in Northampton 19:08 04 Mar 2013

Is this a record? One thread, three posts, one poster, problem solved? ;-)

  northumbria61 20:29 04 Mar 2013

Definitely a Record !!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?