New Hardware Found - Printer

  Hitchhiker 22:40 08 Jul 2006
Locked

Hi,

Everytime I restart the PC it comes up with 'found new hardware' for the printer. It is already installed. I have downloaded the drivers and tried to go through the install process but it ends with an error even though the printer seems to be installed and working fine. I have deleted it and tried to reinstall it at start up but nothing seems to work. I found a link which said to delete something from the registry (click here) but I wasn't sure it was ok to do this. Can anyone help?

Thanks

  Taff™ 22:46 08 Jul 2006

The article says that the first port of call is the manufacturers website so what is the make & Model of yours?

  woodchip 22:47 08 Jul 2006

Before you connected the Printer, did you load the software and drivers? if so removethe Printer If it;s a USB printer by removing all USB in Divice Manager. Restart comp let Comp load all USB. if it want to load Printer let the wizard run and just follow what it asks for

  Taff™ 22:52 08 Jul 2006

By the way. If you`ve already done this it isquite simple to follow the instructions in the article but back it up first. When you open the registry go to file>export and type a name for the file - I usually use something like "Registry Backup 080706" (Todays date)Then follow the article instructions.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?