New Hard Drive wont Format.

  muddypaws 13:08 23 Jan 2009
Locked

Some help please.
Win. XP Home SP2.
I have just replaced an existing drive with a brand new Seagate 160gb internal.
I have successfuly gone through all the Drive management procedures, given it a letter and completed 100% of the formatting when at that point it says 'unable to format' or words to that effect.
The new drive is recognised in 'My comp.'
I tried to paste a folder into it and it says 'This drive is not formatted. Do you want to format now?
So can anyone suggest where the problem is please?
Or is the new drive dead before it lived!?
Should I check it for errors?
Have searched the forum and Google.

  muddypaws 13:14 23 Jan 2009

Just googled again and as a result tried 'quick format' and this appeared to work as it has accepted a photo.
Apologies for the post if cured.
mp

  Demora 14:11 23 Jan 2009

I just got a new Hdd and its a good tip. Just in case I come up with a problem.

Thanks.

D

  Eric10 14:59 23 Jan 2009

I'd still be worried. A full format in XP carries out a surface check while formatting. A quick format skips the surface check so won't pick up on errors due to surface damage etc.

I'd download Seagate's own drive testing software from their website and test the HDD with that click here.

  muddypaws 15:54 23 Jan 2009

Eric10
Will look at the link shortly.
I have used the Seagate version of Acronis to clone C to the new HD that I had named 'P'.
I have ( did have!) a 'D' prior to cloning that was a dedicated drive for FS9. Before I did the cloning the D FS9 was in My Comp and accessible.
Since cloning, the new drive has kindly been re-named D! and the old D has vanished.
I tried booting from the new one, but it says,
'Windowsroot>\system32\ntoskrnl.exe is missing.'
So.........
1. The missing file is obviously on my 'C' so if I find it can I copy it into the appropriate place on the new drive?
2. Where has my old D fs9 gone to? As it isn't shown in computer management at all.
Thanks for helping.

  muddypaws 15:57 23 Jan 2009

PS. As far as I can tell all documents, programmes etc are all functioning on the new drive.

  muddypaws 16:03 23 Jan 2009

Stupid boy;
Always check the obvious!
Just delved in to the cable maze and found the power plug for the old D laying around.
So.......presumably it will now be found and I will have to rename that one??

  muddypaws 19:14 23 Jan 2009

I have to admit I am now struggling.
Re my above---
'Windowsroot>\system32\ntoskrnl.exe is missing.'
The file is actually showing in System 32 on the new drive.
Its size is 2.07mbs the same size as on the C drive.
When I try and copy and paste the C file over the top it says ' Cannot be run in Win 32 mode'.
I suppose the problem could be a glitsch in the cloning process, but not doing another now.
I am on a learning curve.
Any more advice available?
Thanks.

  aine 20:16 23 Jan 2009

Did you get Acronis to treat it as a new drive? I had to do this after Vista had formmated the drive. Look below the cloning page, it says, "add new disc" Regards Aine

  muddypaws 21:03 23 Jan 2009

aine
I didn't do that option. Knew it was there though.
As I said-- I have all the drives up and running now and renamed them. I am really waiting for an explanation re my posts of 1554hrs and 1914.
Eric10
Re your link in post 1449hrs I have run the short test ( forget the actual name) and it passed.
Haven't had time for the full one yet. Any obs. on lines 3 & 4 above.
Thanks.

  MAJ 21:27 23 Jan 2009

For a start, I would be concerned that the drive wouldn't take a full format.

Secondly. I'm not sure if I have this correct or not.

You cloned your old C: drive to this new Seagate Drive, then replaced the old C: drive with the new drive, removing the old C: drive from the PC and installing the new drive on the same connection (IDE or SATA) as the C: drive had occupied.

Now the new Seagate drive wont boot?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?