New hard drive problem... help needed.

  cactuajacques 15:20 23 Mar 2006
Locked

Hello, i hope someone can offer me some advice...

I just bought a second brand new hard disk, a maxtor drive 80gb, to run as a slave to my original system drive in my dell dimension 4550 . The plan was to store audio data on the new drive as i run my PC as a digital audio workstation mainly. The original drive is 30gb and contains the OS and all apps. I have 512mb ram and the CPU is 2.00ghz.

Installation of the new drive was fine, it was recognised by the system and formatted ok etc....

So i started copying some audio files to the new drive as planned. However, on attempting to play back the files from the new drive they stutter and jitter all the way through. They can be accessed, but they dont stream properly at all.

am i being dumb??

Anyway, if anyone has any advice as to what the problem might be i would love to hear from you. If any more information would help then let me know.

thanks in advance..

E

  pinka 15:23 23 Mar 2006

It might be the case that they have become highly fragmented during the crossover, try doing a defrag on the new drive.

  cactuajacques 15:38 23 Mar 2006

i thought this but the problem occurs still when there is literally only one file on the new drive. Thnks for your response tho. Do you think it might be that the drive is physically damaged?
Cheers
E

  gudgulf 15:39 23 Mar 2006

I'm afraid it might be a bit more involved than that!

Read this thread click here

It appears some Dell models will default drives added as Slaves to the original master drive to PIO mode.....which will produce the stuttering of audio replay you are experiencing.

There are instructions on how to check contained in a link in the thread I have pointed you to.

  cactuajacques 16:02 23 Mar 2006

wow, never expected all this.

Anyway, i looked around on the primary IDE controler thingy and sure enough PIO mode was active for device 1 on the primary channel....

Im pretty confused. thank you for the links and info, i feel i am now rather out of my depth. might have to call in the pros...

Cheers again for your help.
E

  cactuajacques 19:22 23 Mar 2006

Just another post to say ITS SORTED!!!!

WOOO

Thanks mr Gudgulf for those links. Eventually did the NVRAM clear thing after id spent an hour on the phone to dell tech support and now my slave drive is happily on DMA mode. Dell did get me to download a small exe file from their website that i think was designed to patch the problem... It kinda worked but the drive kept reverting to PIO when re-booted. Anyway, anyone with similar probs might want to try it out i suppose. Go to support.dell.com and search for piotodma. It brings up a link with a download.

Anyway, i thnk it was the NVRAM thinkg tht did it... so try this too. follow gudgulfs link above and the subsequent links in this post

cheers
E

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Intel Coffee Lake release date and specifications

These beautiful, mesmerising & subtle GIFs celebrate 30 years of the artform

watchOS 4 review

Les meilleurs navigateurs internet 2017