New hard drive installation

  Binarymonkey 12:59 20 Dec 2006

I am an A+ student, I went to a computer fair and got myself an ATA/IDE 80GB Maxtor hard drive over the weekend. I was planning on instslling it on a MS6160 motherboard running a Celeron processor. It is a new hard drive and the old one is dead.

I have installed the drive all the power and cables are in place, the problem I have is the CMOS dosn't seem to want to know the drive. I have tried setting the CHS as low as possible but there is no luck here. I can't even boot from the CD to run the install program. I know is an old system but there shouldn't be any limitations on a 80GB drive. When the system sees the drive it says it is an Ultra 2 S.M.A.R.T drive would this be a problem?

I am thinking of getting a 2 Port ATA-133 PCI RAID card to see if the drive will run through the PCI bus instead of using the IDE. The drive should work as it has low level formatting.

Has anyone got any ideas? Well this is a good challenge for my A+.

  AndySD 13:56 20 Dec 2006

Boot into the BIOS/Setup and look for

Reset Configuration Data (may be "Force Update ESCD" or "Reset NVRAM")

Set it to Enabled and save and reboot.

  keith-236785 14:53 20 Dec 2006

My first suspicion would be the IDE cable has become damaged. or maybe the Ultra dive needs an 80 ribbon cable and you have the older type 40 ribbon cable.

try a new cable if possible or try removing the cdrom and using that connector for the hard drive. set the hard drive as Master with the jumpers on the back and it should be placed on the middle connector (master) on the IDE cable (but for now use the end one). you might need to select CS on the jumper if using the end connector of the IDE cable.

another consideration is the size of the new drive and which version of windows you are using, this wont stop the drive from showing up but it would affect the size of the drive in windows.

XP has a limit of 136gig, XP with Service pack 1 or 2 overcomes the size problem. win98 has a limit of 32 gig (i think)

other than that, it could be your old hard drive dying has "broken" your motherboard. or maybe the drive is turned off in the bios

  Pamy 15:01 20 Dec 2006

Because it is low level formated it is not yet active. You have to set it up to be recognised I think

  Binarymonkey 09:34 22 Dec 2006

I have tried resetting the VRAM which it does fine. My cables are all new as I bought them with the drive. I am thinking that maybe it is the motherboard is to old. And I know there should be no limitation as it is only a 80GB hard drive.

  ICF 09:40 22 Dec 2006

Download the maxblast software and this will install the drive for you click here

  Fruit Bat /\0/\ 09:54 22 Dec 2006

When the system sees the drive it says it is an Ultra 2 S.M.A.R.T drive would this be a problem?


Is it this drive? click here

Drives over 32 GB on older systems

If your drive is greater than 33.8 GBytes, your system BIOS may freeze or lockup at Power On Self Test (POST). If the BIOS does not freeze, it may show the wrong capacity for the drive. There are three methods to overcome this limitation:

* Update your motherboard's BIOS
* Purchase a 3rd party controller card
* Apply a DDO using DiscWizard Starter Edition

for a start reset the BIOS
Clear CMOS Jumper: JBAT1

You can clear CMOS by shorting 2-3 pin, while the system is off. Then, return to 1-2 pin position. Avoid clearing the CMOS while the system is on, it will damage the mainboard. Always unplug the power cord from the wall socket.

Then follow click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?