Is new hard drive DOA?

  tomhealy 14:24 31 Mar 2003

I have just bought a new 80gb hard drive for my computer but the system refuses to power up with the new drive connected. If i remove the power cable from the new drive it works perfectly normally, just minus one drive.

I believe all the jumpers are correctly set and have tried different cables connected to it but no success.

Any ideas what might be causing the problem? I just want to make sure it is not something obvious before i try to return it to E-Buyer (which apparently should be fun!!! :o) )

  DieSse 14:27 31 Mar 2003

Can you explain exactly what you mean by "refuses to power up" please.

  tomhealy 14:34 31 Mar 2003

There is the normal start up sound of the fans starting but then after about half a second it all goes off

  MAJ 14:46 31 Mar 2003

If the capacity was too large for the BIOS it would stop at POST, it wouldn't switch off the machine completely(thinking aloud, sorry). Is there any chance you could try it in another computer, tomhealy? What make of drive is it?

  tomhealy 14:53 31 Mar 2003

will try it in another pc. didn't want to mess up my moms pc if it wasn't neccesary but needs must, as they say.

is a maxtor diamondmax plus9, i believe.

  tomhealy 15:23 31 Mar 2003

just tried it in other pc. would freeze up when it came to the screen that shows the primary master, primary slave etc.

guess it is kaputt then, eh?

  DieSse 16:19 31 Mar 2003

guess it is.

  HuskyDoc 16:23 31 Mar 2003

I suppose you do have it set as slave on the jumpers (you say jumpers set correctly?)
Have U tried using it as master and see if it poweres up? i.e. disconnect your existing drive from Mum's machine and set jumpers to master see what that does. I did say silly question didn't I ?

  toxin 16:44 31 Mar 2003

Hi Tomhealy,

I also recently bought a Maxtor 80gb and had the same trouble as you are experiencing.

I visited my local friendly computer shop, they tested the system and found the BIOS which was about 5 yrs old, would only accept HDDs up to 32gb.

So I had a new motherboard,processor, and extra memory fitted, and now everything is fine:
Total Cost, for what is virtually a new computer was £190.

Hope this proves of some use, I doubt if the drive itself is kaputt, as Maxtor are known to be reliable.


  tomhealy 20:08 31 Mar 2003


don't think it would be that as it already has a 40gb drive attached

  MAJ 20:11 31 Mar 2003

"just tried it in other pc. would freeze up when it came to the screen that shows the primary master, primary slave etc.
guess it is kaputt then, eh?"

I'm not completely convinced that it is kaput, Tomhealy. It is acting, in your mother's PC, as though the BIOS isn't recognising the full capacity of the drive(as toxin says). If your PC is the same age, that might be your problem, but I would be happier if your PC had halted at the POST screen in the way your mother's did. It is at this stage I would be looking at either, Maxtor's free drive overlay utility, or since that drive is probably ata100 or 133, possibly a PCI to IDE card (£30) to get the full speed out of it as your m/b probably wont support that speed anyway. The card will have it's own BIOS to enable it to recognise drives of that size and speed very easily.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

Political cartoons in 2017: Chris Riddell, Rebecca Hendin and Dave Brown on what it’s like to…

The best iPhone for 2017

Tennis : comment regarder la finale de la Coupe Davis 2017 ?