new graphics card

  [email protected] 18:21 06 Dec 2006
Locked

hi, i have a compaq presario 1909uk, it came with on board graphics nvidea 6150, i have just added gf7600 gt stand alone card,
i put it in and everything seems ok, a lot better, problem is all i have done is instal drivers from cd, so have i turned on board graphics off? if i got to driver manage> display it only shows new card, as it does on the details on ccleaner, and on hp systeminformation, just wanted to check i have done this right i have disabled anything, hope this reads ok, thanks adam.
xp sp2
2g ddr, onboard nvidea le6150le

  sean-278262 18:30 06 Dec 2006

Should be working just fine. With what you did. You may need to update your motherboard drivers and/or the bios to make it detect the new cards name.

  [email protected] 18:32 06 Dec 2006

Best to download the latest drivers, chances are the ones on the cd will be out of date.

Would appear you have disabled onboard graphics correctly


click here for latest drivers.

  citadel 20:02 06 Dec 2006

when you insert a graphics card into the slot it auto disables onboard graphics [when you restart the pc the bios finds it and disables them].
check in device manager, display adapter, right click on the 7600, properties, at the bottom there should be a tick in use this device.

  [email protected] 23:08 06 Dec 2006

thank you all

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?