new flashdrive not working

  waverly 23:08 06 Jan 2008

Hi, I have a new 2 GB Lexar JumpDrive FireFly that I'm trying to use. My pc is a Dell Dimension 4700 70 gb running XP, I have a dvd player as drive D, and dvd burner as drive E My computer is not showing it, I put it in the usb port it showed new hardware found, then said device ready to use, but its not showing up in My Computer. The drive lights up when I insert it, And I can see it under hardware in my devices. It is just not showing up to use. If I try to save something it doesn't show as an option.
I went into computer management, disk management and assigned a drive letter F. I was able to save a new document from a drop down window, but it is still unaccessible to anything else. I tried TWEAKUI drives WERE enabled. So I tried to uninstall and reinstall, got the message new hardware installed and ready to use, tried to format the drive, got the message operation failed partition or volume not enabled, to enabled restart the computer, which I did with the same result.
ANY and ALL suggestions are appreciated
Thanks waverly

  xania 09:13 07 Jan 2008

XP will automatically load its own drivers so I doubt this is the cause of the problem, but have you checked your documention to confirm this?This is similar to what happened to me when my device died so I suspect your device is faulty. I don't know if you have access to a second PC to try it out, but otherwise, as its new, I'd refer it back to your supplier.

Or you may want to discuss your problem directly with Lexar click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?