New fan installation problem

  Femme 17:58 07 Jan 2006
Locked

I just installed a new fan
Seems to be installed correctly but the fan is not running
That was about 15 minutes ago should it have started up right away?
What might be causing it not to run?
Thank you
Femme

  GuZ><0r 18:02 07 Jan 2006

Firstly, what type of fan is it, e.g. case and what is it connected to, like mobo. Are you sure that the fan isnt faulty.

  Belatucadrus 18:09 07 Jan 2006

What sort of fan ? CPU, Case, Northbridge.
If CPU then not running at all is most unhealthy for the PC, turn off and replace it immediately.
As to what could cause it not to run, duff connection or a severe attack of knackered.

  Femme 18:14 07 Jan 2006

its a brand new fan just installed its the one at the back not sure of proper name
evercool
Its same kind that was there before.
Cant figure out why its not turning
Thanks

  GuZ><0r 18:15 07 Jan 2006

Have you made sure it is plugged in completely?

  wobblymike 18:15 07 Jan 2006

Is it connected to the CPU fan outlet on the mobo if so make sure it is on the right one and not on a system fan outlet - on some mobos they are adjacent to each other

  ICF 18:17 07 Jan 2006

Why did you change it?

  amonra 18:19 07 Jan 2006

Give it a quick flick to try and start it, maybe it has jammed ?

  Femme 23:48 10 Jan 2006

It was indeed the fan not the one I changed but the other one-sigh
Thank you
Femme

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires