New desktop build installation problem

  Xiexienii 12:17 22 Feb 2014
Locked

Hi there!

I've built my own desktop PC and followed a few instructions online on what to do. I assembled all of the pieces together, I've checked all of the connections and I've even gotten as far as the UEFI BIOS screen setting!

But that's where the problem starts...

I've prioritised the Boot options to go to the Blu-ray drive first then the hard drive (both showing up as AHCI P0 Pioneer BD Drive and AHCI P1 SanDisk SSD) and I've checked that the RAM shows up (8192MB). The Processor shows up as specified (3400MHz i3-3240).

Then I get the screen of: "Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key"

I've tried unplugging and replugging everything, I've tried changing things around, I've taken a look online to what else could be the problem - I've even changed the drive settings from AHCI to IDE to no avail. Fast boot is disabled and I've also tried booting an old Linux install disc onto it too (Ubuntu 11.04) but to no avail.

I've switched the hard drive over to a brand new Seagate 2TB model as well to see if the SSD was to blame but no luck either. I'd appreciate any help here - I was almost certain that Windwos 8.1 can't be installed directly onto a fresh new computer from the DVD but now that it doesn't even recognise ubuntu... I'm a little worried that there's something else wrong with my set up. I'm wondering if whether or not that Windows 8.1 needs a "base" OS to install off of first (which made me think that Ubuntu probably needed one too but unclear/unsure).

I was wondering if I would actually need to have say, Windows XP sp3, Vista, 7 or plain Windows 8 as a base first to install first before I can put on either Ubuntu or Windows 8.1 (the Windows 8.1 I have is the 64bit DSP OEI DVD so I'm not entirely sure if that's what's holding me back on this installation.

My components used are: Intel i3-3240 Asrock H77 Pro4/MVP Corasair 8GB (2x 4GB) DDR3 SanDisk 120GB SSD Pioneer BD Corasair CS450M PSU (Fractal Design Define XL R2 case)

I appreciate any comments or feedback on this matter, thank you!

  Fruit Bat /\0/\ 13:47 22 Feb 2014

The BIOS will normally look for a bootable drive starting at the first SATA port.

Obviously you do not have a op system installed yet and therefore it should look for a bootable disc in the DVD drive.

Older versions of windows gave the message "Press any key to boot from CD".

This is looking like the BIOS is not detecting a bootable disk in the DVD drive or ignoring the DVD drive.

Have you got an old DVD drive you could substitute?

  Xiexienii 15:03 22 Feb 2014

Thank you both - I popped to a local computer store to try out a standard DVD-Writer internal drive to substitute my BD and yeah, it popped me straight to the installation screen right away without any problems.

Thank you, Fruit Bat /\0/\, that was just what I needed to hear!

  Fruit Bat /\0/\ 15:49 22 Feb 2014

Glad your up and running thanks for the feedback.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?