new cpu displayed wrong

  clucker 21:54 30 Oct 2003
Locked

I have just upgraded my cpu to an athlon xp 2400+ 2000mhz, but system properties & the boot screen show it as an athlon xp 1800+ 1500mhz. my motherboard jumper is set to fsb of 133 & i have just flashed my bios,is there something I'm missing.(motherboard = gigabyte GA-7ZXE rev 2.1)

  woodchip 22:23 30 Oct 2003

Have you been in the BIOS to see what the FSB is

  clucker 22:48 30 Oct 2003

Yes it is set as "by jumper"

  woodchip 23:05 30 Oct 2003

Before you installed it did you check the Volts on the back of CPU, it may be running on too low volts, under the heat sink

  clucker 23:07 30 Oct 2003

No I didnt !! how can that be checked now ?

  woodchip 23:12 30 Oct 2003

It would mean taking the Heat Sink of and cleaning the gunge off it then refitting with new paste

  woodchip 23:14 30 Oct 2003

PS you could also try AMD site to see if they do have different volts for same CPU also check if your BIOS is the same volts as on the AMD site

  woodchip 23:16 30 Oct 2003

I think, but I may be wrong in that Athlon come in two flavours Palomino and Thunderbird

  clucker 23:17 30 Oct 2003

AMD web pages say about some "number" actually on the chip, why cant they put this on the packaging. can i use any heat sink paste, or any idea what the voltage should be ?

  woodchip 23:25 30 Oct 2003

No idea that?s why they suggest to look at number, any good past should do but you only need a bit, do not have it oozing out the sides, it just needs to have a little finger nale amount bang in the centre

  clucker 23:33 30 Oct 2003

AMD say check clock multiplier in bios, i cant find this, what else could it be called. still havent found the voltage

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

Political cartoons in 2017: Chris Riddell, Rebecca Hendin and Dave Brown on what it’s like to…

The best iPhone for 2017

Tennis : comment regarder la finale de la Coupe Davis 2017 ?