New Computer...Need Help

  rossgolf 23:08 14 Mar 2008
Locked

just finished building my new shiny computer and when im on the internet or in a folder; when i try to scroll it does like a wave, not a smooth scroll
any ideas?

  Totally-braindead 23:10 14 Mar 2008

I've seen this before and the cause has been one of two things, either the motherboard drivers haven't been installed and you are using the windows drivers which are not the correct ones or the graphics driver isn't the right one.

I would reinstall both, motherboard drivers first and see if that does anything.

  rossgolf 23:37 14 Mar 2008

TB
thanx alot....much appreciated

  Totally-braindead 23:43 14 Mar 2008

Let us know if it works.

I did have this on a 9800Pro some time ago as well. I thought initially it was the power supply not being powerful enough and I bought a new one but it wasn't. It turned out the card was faulty and it wasn't using the secondary power connection properly. But as well as giving me the wavy lines thing the card also crashed anytime I ran something 3d such as a game. So check the secondary power connection as well - if you have one.

  rossgolf 23:45 14 Mar 2008

no the graphics card drivers needed an update. geforce 8400gs

all sorted now...thank you

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?