New computer & security problems

  knobler 20:33 02 Oct 2005
Locked

Hi everybody,

Just bought a new Mesh computer which is V.Nice!

Having problems in accessing my account details on e-bay aswell as my own details on tiscali when trying to set up a new e-mail account for my daughter - ususal 'cannot display/find page' message - can't remember it exactlt - sorry. It runs on XP and was wondering whether it's my security settings? Thanks in advance.

  knobler 21:20 02 Oct 2005

.

  MAJ 21:25 02 Oct 2005

Not sure if it's the security settings, knobler, bring up the Status Bar and see where it's trying to connect to: In Internet Explorer go to, View > Status bar. It will appear along the bottom of your screen.

  knobler 21:34 02 Oct 2005

Appears to be trying to connect to the right site etc... just won't go through - just seems funny that it's security sites etc...?

  knobler 21:37 02 Oct 2005

Should also say that I can access the sites on my laptop which makes me think the settings are not right.

  VoG II 21:41 02 Oct 2005

In Internet Explorer, Tools|Interner Options, check that the settings are the same as on your laptop.

  knobler 21:49 02 Oct 2005

All appear to be the same :>((

  knobler 21:49 02 Oct 2005

All appear to be the same :>((

  MAJ 21:57 02 Oct 2005

Try temporarily turning off your firewall if you have one installed, knobler.

  knobler 22:10 02 Oct 2005

Just treid that, but no joy - I can log in to my bank though!!!!!!!!!!!

  knobler 22:44 02 Oct 2005

Just tried to read 'my postings' on this site and wouldn't let me in!! Does that help. Getting desperate now.

Name your price!!!!!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?