new computer key board

  toonfireman1 19:14 18 Feb 2005
Locked

When I press the key for @ I get this " strange as it might seem, any ideas why?
How do I fix it?
Thanks

  Jeffers22 19:15 18 Feb 2005

Your keyboard is set to US English. Set it to UK English from within control panel.

  toonfireman1 20:46 18 Feb 2005

how do I do what you said through the control panel

  VoG II 20:48 18 Feb 2005

Regional and Language settings. Set EVERYTHING to English (UK).

  Graham ® 20:49 18 Feb 2005

Regional and Language.

  Graham ® 20:50 18 Feb 2005

I AM trying to watch Becker!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?