New built PC won't POST

  Kaz_Girl 15:46 06 Aug 2007
Locked

Hi I've just finished (or so I had thought) my first ever own built PC, the specs for it can be seen at the bottom of this post.

Where to start, uh oh, I hear you all say....!!!!

Ok installed everything, checked and double checked all connections, jumper settings, RAM seated correctly, VGA card seated ok, all cables securely connected, essentially anything I could check, I checked.....

Turned on power and......PSU is ok, case fans running, mobo power LED lit, case lighting lit, DVD-RW opens ok, keyboard LED's lit.....BUT.....no display, no POST, no mobo beeps at all.

Tried clearing CMOS, remove battery and shift jumper cap, etc....(No joy)

Ok so next I try removing RAM sticks one at a time, test them both in another PC (both are good)

So try them in different slots (No joy)

Try it with one RAM stick in at a time (No joy)

Try replacing the VGA card and test it in another PC..works fine, put it back in and same problem, try the RAM in different slots again one each at a time... (No joy)

So at this point I've ruled out the PSU, the RAM, the VGA Card, so now I'm thinking it has to be either the Mobo or the CPU...

Ok so as I bought the mobo 2nd hand, I'm thinking maybe it is, the mobo, but as I said the mobo power led is lit and the keyboard which is plugged into the P/S2 port on the mobo, the keyboard LED's are lit as well, so seems that the mobo is powering the keyboard OK, so doesn't seem to be shorting....

So now I'm thinking well it could be the BIOS chip, maybe the BIOS chip has been corrupted.

So I downlaod the most recent BIOS file from the ASUS website to try doing a hot flash of the BIOS chip using my other PC.....

When I try using AWDFLASH the utility recognises the dud BIOS chip, but doesn't detect any BIOS on it....

Finally... I thought I was definitely on the right track.....but the AWDFLASH util then asks to save "current BIOS settings to file" and of course there is no BIOS to save, so the util then gives an error message saying this and quits back to the DOS prompt.

So I then tried using UNIFLASH, and UNIFLASH doesn't even detect the BIOS chip at all.....

In the meantime I've ordered a replacement BIOS chip......and am now waiting for this to arrive to see if it will fix this problem, BUT IN THE MEANTIME i'M WONDERING IF ANYONE ELSE CAN THINK OF SOMETHING I'VE NOT TRIED....????????


Thanks for any suggestions.....Karen..xx

Computer Specs
-------------------------------------

AMD Athlon 64 X2 6000+ CPU
ASUS M2N32-SLI Wireless Deluxe MOBO
2Gb (2 x 1Gb) DDR2 PC2-6400 Patriot Extreme Performance 4-4-4-12 RAM,
Asus EN8800GTS 320Mb PCI-e x16
320Gb Seagate 7200rpm 16Mb buffer SATA HDD (unformatted/unpartitioned)
Thermaltake Soprano 1000BWS case
Thermaltake Big Water 745 water cooling system,
Thermaltake W0117 750W Toughpower PSU,
NEC SATA 18x DVD+-R/RW Dual layer lableflash,
Samsung 20" 206BW Widescreen LCD screen
Logitech Z-10 2.0 speaker system

  Technotiger 16:13 06 Aug 2007

I suggest that you try a different, and probably more powerful PSU. just because led's come on does not mean PSU is ok. For your system I would say a PSU of not less than 500W.

  [email protected] 16:25 06 Aug 2007

I suggest you try a different approach. It's not such a good idea to install all your hardware before trying to boot a re-build for the first time ;-)
Absolute minimum to begin with - Mobo/CPU/1 stick of RAM/CD drive and possibly floppy/HDD/PX unit should do it. This way you save yourself a lot of hassle if it won't post as in your case.
Have a read here:
click here

  [email protected] 16:26 06 Aug 2007

PS: Nice specs, should be brill when you get it fired up :-)

  Technotiger 16:44 06 Aug 2007

Ooops - silly me, just noticed your excellent PSU in the specs ... Doh ... Please ignore my earlier post :-(

  jimv7 16:48 06 Aug 2007

Does your mobo also use the extra 4pin power supply, and have you fitted it.

  keef66 16:52 06 Aug 2007

I wouldn't base a new build on a second hand mobo for the reasons you're now experiencing. Are you at all suspicious about the motives of the seller?

  I am Spartacus 17:04 06 Aug 2007

I think your motherboard allows you to boot from the ASUS CD to load the BIOS (EZ Flash). Have you tried that?

  Kaz_Girl 18:04 06 Aug 2007

Hi there thanks for your replys

Yes, I've connected the 4-pin atx pwr cable, as well as the 20-pin,

I've tried re-booting with only the basics, i.e. vga card, cpu, 1 ram (alternating slots), and jsut DVD-RW and HDD, I havn't got a CD-rom drive, and I didn't connect any of the peripherals apart from the screen, (Same outcome)

I suppose the one thing I did do though which I wish I hadn't done now, was to install the watercooling, I wish I had used the stock HSF first. But I don't really want to hae to strip it all out again now that it's all in the case, unless I absolutely have to....

I havn't tried booting from the mobo CD though, reason for this was, as the attempt to hot flash seemed to suggest that there was no BIOS on the BIOS chip, and that the PC doesn't POST at all, I assumed that it wouldn't be able to boot from a disk without first being able to complete a POST.

Will it be able to do this (boot from the mobo CD), without first having completed the POST....????

I've never heard of it before, that is why I thought I'd have to have a new BIOS chip with an updated BIOS to be able to launch and complete the POST as I presumed that the POST code woud be contained as a part of the BIOS.


I am a bit dubious of the seller of the mobo now, it was bought off of e-bay and was listed as brand new in box but untested, though when I received it, it came in a differnt ASUS Box to the one that was pictured on e-bay and without the right I/O shield as well......it wasn't exactly cheap though, it cost me £85.00 inc postage, and a brand new one from an online retailer would've set me back £92.00 plus £5.99 postage.....so I only saved about £13.00........my bad.....lol.

The only other thing I can think of is that I may have been a bit generous with the thermal grease when fitting the CPU, as it was my first time doing this, I wasn't exactly sure what was meant by "thin layer", nothing in the Water Cooling instructions to make it clear, and wonder if this may have something to do with it as well ......?????????

I may give it a try with the mobo cd a little later.

I'll post back here once I've given it a go, let you knwo how it go's.

Thanks

Kaz
xx

  I am Spartacus 19:02 06 Aug 2007

I'm assuming your motherboard is roughly the same age as mine (they seem to be) and has the CrashFree BIOS utility. Start the PC with the CD in the drive and the system should check it for the BIOS file. When found it reads the BIOS file and starts flashing the corrupted BIOS . Restart the PC after the utility completes the update.

Alternatively there is an option to launch EZ Flash, you'll need the BIOS on floppy or USB flash disk. Put the Floppy/USB drive in then press Alt+F2 during POST and you should then see the ASUS EZ Flash 2 BIOS Utility screen. Go to the Tools menu to select EZ Flash and press Enter. You can switch between drives to select the BIOS update. Mine allowed me to select it from one of my internal drives.

  Kaz_Girl 19:57 06 Aug 2007

Hiya,

Yes, my mobo is supposed to support the CrashFree Bios Util.

I've just tried to do that procedure now, didn't work, still got the same problem, no POST, no Display, and I've tried it this time, with just 1 RAM stick in, the 8800GTS VGA card, and the keyboard, mouse and monitor, plugged in, nothing else....no joy I'm afraid.

And I can't use the EZFlash util as PC won't POST at all, so can't get the option to enter Alt+F2, DEL, etc.....

This is why I think there is absolutely nothing available on the mobo BIOS chip, not even a bootblock sector or anything, it must be totally fried, I think. So there's nothing, no software at all to even start the PC up with the basics...

....Kind of like trying to start a car with no petrol, the power is there, but theres nothing for the spark to ignite, to start the engine, kind of thing...totally dead.....!!!

So I think it's going to have to be a case of waiting for the new BIOS chip by the looks of it, and if that doesn't sort it out, then I suppose I'll have to then rule out the CPU, I'll have to take that out and test it in my other PC.

Then if thats ok, I suppose I'll have no choice but to buy a nwe mobo.......damn e-bay...lol....live and learn I suppose ;-)

Thanks for the help though...!!

I'm hoping the new BIOS chip will arrive tomorrow, though I don't know if the post strike will affect it....

I'll let you know how it go's...

Kaz
xx

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How secure is your Wi-Fi?

AMD vs Intel: we put the most powerful desktops for designers and artists head-to-head

iPhone tips & tricks

Les meilleurs ordinateurs portables 2017