new build pc refuses to REBOOT!

  yanglu340 21:27 27 Apr 2008
Locked

I recently put together a new computer. Using

motherboard: MSI k9a2 cf,
AMD Phenom 9600 B.E cpu
Sapphire HD 3850 512mb.
2GB 800mhz RAM
500GB samsung HDD
550W PSU

It all worked perfectly on first boot up. I installed windows vista 64 bit, and then the ATI catalyst control centre. When this was completed, I shut down the computer. When I came to reboot the system a little later, I decided to check the BIOS settings.

I didn't press 'DEL' in time on reboot to enter BIOS, so I pressed 'reset'. The system restarted but suddenly refused to boot. There are no beeps from the motherboard. All the fans are running as normal, but the monitor does not detect a signal.

I've checked all the internal power connections and the PCI express. It seems the system is not getting past the P.O.S.T test, but with no beeps from the motherboard to indicate error.

I've already reset the on motherboard board CMOS RAM, Checked and rechecked all power connections. I've even tried booting up without dvd and hard drives attached. But there's no difference.

Can anyone suggest what is wrong?!

  Fruit Bat /\0/\ 22:32 27 Apr 2008

You have probably corrupted your windows start up files by stopping the HDD as windows was booting.

Try disconnecting the HDD and see if it will boot to BIOS / error message re no drive detected.

  DrScott 02:21 28 Apr 2008

get into the BIOS at all?

You probably need to reinstall Windows.

  yanglu340 11:55 28 Apr 2008

I have disconnected all drives, leaving only RAM, CPU and Graphics, still no beeps. I've even tried removing the RAM and booting up, it doesn't even beep then!

I don't think the system is POSTing (at least it doesn't appear to be). And theres no display on the monitor at all! So i can even get into BIOS.

I know that theres nothing wrong with the monitor.

  sunny staines 12:09 28 Apr 2008

i would dismantle and rebuild, something may have come loose or shorted out.

i opened my case last week to add extra ram and was amazed to find cob webs in the case, no sure how the spider expected to catch flies in there. but the spider could have shorted out the pc luckily saw it in time.

  I am Spartacus 12:15 28 Apr 2008

Try reseting the BIOS either by moving jumpers which should be documented in the manual and/or removing the motherboard battery.

  Quiller. 14:55 28 Apr 2008

that you have damaged the PSU.

Starting the computer up puts it under stress and the restarting through the cycle could have damaged what is a small PSU ( 550w ) for the system you are running.

Try a different PSU if you have one.

  yanglu340 15:45 28 Apr 2008

I've checked the power supply with a multimeter. The voltage for all the connections is still ok. And all the fans are still working. I will check it though. But I don't have any PSU's around that are more powerful than 550W...

  DrScott 08:50 29 Apr 2008

I had a similar problem in 2005. The solution was to reset all the BIOS settings to default and then try. Seemed to solve the problem!

click here

  Quiller. 09:07 29 Apr 2008

yanglu340
Sun, [email protected]:27

'I've already reset the on motherboard board CMOS RAM'


Already been done in yanglu340's opening post.

  yanglu340 11:33 29 Apr 2008

does anyone know about BIOS recovery. I think it involves using a floppy to re-write the BIOS on boot up. Has anyone tried it before?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?