New build PC Asus motherboard problems

  Richard 22:49 03 Mar 2003

I have built a PC using the following:-

Enermax 465W power supply
Asus A7V8X motherboard
Athlon XP 2200
Akasa heatsink
Sapphire Atlantis 9500 128MB card
Seagate Barracuda 80GB disk
CTX 17in LCD screen

I have used an older CD rom drive (waiting to see what happens with DVD rewriter prices) and an older floppy. I have connected the Seagate hard disk to the blue primary IDE connection and the cd rom to the secondary. At the moment there are no other drives connected although I plan on putting in a second hard disk and probably a cd writer or DVD writer.

The difficulty I have is I cannot load up the operating system Windows XP Home. If I use a Windows 98 setup floppy disk I can get the PC to start using cd rom support and can see the cd in the cd rom drive. I have an old hard drive with windows 98 loaded which runs OK except I am not able to update the drivers for the rest of the system.

I have used the Windows 98 setup floppy disk to Fdisk and format the Seagate drive.

The Cd rom is showing in the Award Medallion Bios setup but there seems to be a second Bios called Fasttrak 376 from Promise Technologies which cannot find any IDE drives. It also gives the message "Warning Fasttrak does not detect proper interrupts, Please check your PCI IRQ setup, and make sure the PCI slot support Bus Master operations. I have no idea how to get into this Fasttrak bios or how to check the PCI IRQ setup.

Could anyone give me some idea what I have done wrong and how to put it right?

Thank you

Richard Sumner

  goonerbill 23:07 03 Mar 2003

cant help with ya fasttrak problem, but winxp boots from the cd so make sure that ya pc is set to floppy, cd, ide 0 and reboot. winxp set should now appear and follow the instructions. would also let xp partition the drive and format it to ntsf from fat32

  Gaz 25 23:08 03 Mar 2003

And anyway, two bioses, must be dual bios?

That should both work, press del on start up when it shows System speed and cheacks mem.

Then see if you can change everything to auto.

Not sure, sounds like some IRQ numbers are overlapping.

  Gaz 25 23:09 03 Mar 2003

In IRQ or PCI settings that IRQ is set to auto and none are overlapping.

  Richard 23:13 03 Mar 2003

I have tried setting the BIOS to auto and it does make any difference.

The system does not boot from the cd and so I cannot get to XP setup. If I start using the Win 98 floppy XP setup will not start as it is running Dos.

  SmiffyRebel 23:15 03 Mar 2003

Not had this problem myself so I am guessing, have you tried setting the BIOS settings to default

  clayton 23:25 03 Mar 2003

the blue connector goes to the motherboard not the cd-drive

  Cam-330894 23:35 03 Mar 2003

utilities like fasttrack were used so that limited BIOS could access large hard drives without partitioning.
I would suggest finding the original fasttrack disk or re-downloading from the website and then trying to uninstall it from the HDD.
Unless it is a newish HDD you should consider investing in a new HDD

  clayton 23:37 03 Mar 2003

or hard drive even & you have to set the pc to boot from the cd-rom drive via the bios.

  TLzook 23:38 03 Mar 2003

there is a service pack download available on the microsoft site to allow xp to boot from the A drive, not exactly a fix, more of a work around.

Clayton, as i read it Richard has an ide drive on channel 1 (blue) and cdrom on channel 2 (black) which is correct.

  Steve- 23:43 03 Mar 2003

I have built a system using the A7V8X board without any problems, I certainly did not get any messages about a second BIOS. Setting up from a completely new hard drive was a matter of putting the XP disk in the drive and turning on or restarting the computer, as long as the CD is one of the boot options and there are no operating system files on the hard drive the unit should boot from the XP disk which then gives you formatting options - you don't have to use Fdisk. Have you tried setting the BIOS (under the boot section) to IDE drive "none" which should force it to boot from the CD rom. If it works don't forget to set it back to boot from your IDE drive when setup does its first reboot after loading files.

I suppose a reason for your problem could be that the CD drve is too old to be recognised properly or faulty but if you can see it in the BIOS this is unlikely

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

Political cartoons in 2017: Chris Riddell, Rebecca Hendin and Dave Brown on what it’s like to…

The best iPhone for 2017

Tennis : comment regarder la finale de la Coupe Davis 2017 ?