New build - no boot up

  slowhand_1000 21:28 04 Oct 2005

I've just assembled a new pc consisting of the following:

Antec Sonata case and PSU

ASUS A8N-E m/b

AMD64 3000

2 x 512mb Crucial RAM

80GB Maxtor Sata 150

128mb Sapphire X700 PCIE card

Terratec soundcard


After piecing everything together there's neither sight (on screen) nor sound (post beeps). Even the DVD won't fire up.

I've checked all connections, ran each stick of RAM on its own and in different slots. I've tried a different monitor that I know works. Disconnected the soundcard. Even if I take all the RAM out and disconnect the hard drive I get nothing!

The only thing I can think of is the motherboard is dead?



  Skills 21:38 04 Oct 2005

First thing is do you have any power?

Check and see if the fan spins up on the CPU and the fan in the PSU.

  slowhand_1000 21:43 04 Oct 2005

Sorry I missed that information out (stressed out and not enough caffine)

Yes the fans (case,CPU and graphics card) spin up, the light on the motherboard also lights up and hard drive spins up also. So there's power getting to where it should.

Sorry again for missing these facts off. Going for a coffee :-)

  phono 21:45 04 Oct 2005

The first step you should take is to disconnect all drives and remove all cards, except the video card and leave in the memory and CPU, this is the bare minimum required to get the board to POST. It would also be a good idea to just try one stick of RAM at a time.

You should then switch on and see if you get a POST screen or any beeps, if you do then it is only a matter of adding each drive and card etc one at a time to see if you have a faulty device.

If you still get no POST screen or beeps you should then clear the CMOS settings with the appropriate jumper, when doing this make sure that there is no power going to the PSU.

I apologise if you have already tried this out.

  Stuartli 21:47 04 Oct 2005

Disconnect all the drives etc (power wise) and leave only the CPU and graphics card in use and see if it boots up then.

I had this problem with a new mobo recently - eventually turned out that the graphics card had packed up after being swapped from the old to the new mobo.

  slowhand_1000 22:03 04 Oct 2005

Phono/Stuartli - Cleared the CMOS and tried just one stick with all cards removed leaving just the graphics card. Still no go.

Stuartli - The card is new but I may have access to a PCI graphics card tomorrow that I can try.

  LogIK 22:49 04 Oct 2005

JUst a thought, maybe you are getting system beeps, but you haven't got the system speaker connected correctly, so therefore you cannot hear it crying for help. System beeps can tell you a lot about what's wrong.

  daxian 22:53 04 Oct 2005

hi slowhand_1000....
did you connect the extra power supply for the cpu ....four pin connector near the cpu ???

  dan11 23:06 04 Oct 2005

Also has your psu the 24pin power connector. You will need both for this motherboard.

  DieSse 23:09 04 Oct 2005

And - take out the processor, and refit it - bad connections can give these symptoms.

  phono 23:29 04 Oct 2005

Definitely try the PCI graphics card, I always keep one on hand for the very scenario that you are experiencing.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

Political cartoons in 2017: Chris Riddell, Rebecca Hendin and Dave Brown on what it’s like to…

The best iPhone for 2017

Tennis : comment regarder la finale de la Coupe Davis 2017 ?